This again?

Windows Central Podcast 37: Windows 10 Mobile is still dead

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. Ducky108's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Ok guys I've been getting alot of google searches that end up in this forum.

    I bought an unlocked Focus Flash on eBay last week.
    -updated the Operating System
    -updated the FW
    -currently using the wireless manager app to set internet_line apn= att.mvno and that apparently is the online line that I'm supposed to use.

    I am a bit confused on if I should use the command sequence via the settings interface or the Wireless Manager app or both?

    The web access via this method is actually not working for me most of the time even if I have 3 bars of 4g I will try to just ping google from the IE browser and that doesn't work half the time.

    Thanks everyone! Hope to hear from ya.
  2. WasteSomeTime's Avatar
    Member

    Posts
    871 Posts
    Global Posts
    887 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Steps:

    1. Download "Wireless Manager" from "Samsung Zone" in the Marketplace

    2. Go into your phone's Settings > Cellular > Data Roaming Options > Set to "Don't Roam"

    3. Select edit or add Apn and enter this info under each field
    apn name:att.mvno
    proxy server: proxy.mvno.tracfone.com
    proxy port: 80
    Save and Reboot Phone

    4. Go into "Wireless Manager" --- UNCHECK "Automatic APN" - then Select "AT&T 4G"

    5. Go back 1 screen and Click "Edit APN"

    There should be 3 APNs (internet_line, mms_line, softap_line)

    Enter the settings exactly as listed below in each of the fields.

    ___

    APN name: internet_line

    Profile category: internet (always on)

    APN: att.mvno

    Auth Type: none

    Username:

    Password:

    Proxy address:

    Prox domain:

    Proxy Port:

    _____

    APN name: mms_line

    Profile Category: mms

    MMSC (Activated): http://mmsc.cingular.com/

    APN: att.mvno

    Auth type: none

    Username:

    Password:

    Proxy address: 66.209.11.33

    Proxy domain: mmsc.cingular.com

    Proxy port: 80

    ____

    APN name: softap_line

    Profile category: other

    APN: att.mvno

    Auth type: none

    Username:

    Password:

    Proxy address:

    Proxy Domain:

    Proxy Port

    ====

    Enjoy

    Sent from my SGH-i677 using Board Express
  3. Ducky108's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    This kind of worked for me but whenever I switch from 4g to the E I lose internet for like 2 mins, what's up with that? Actually my internet only works when I get the 4g icon. Also the internet doesn't even work with the E icon.
    Last edited by Ducky108; 10-06-2012 at 07:34 PM.
  4. Ducky108's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    I've been trying to figure out why data only works half the time for me. Or if I go to say download an app the first second it starts to use data I get kicked from having any internet access at all.
  5. WasteSomeTime's Avatar
    Member

    Posts
    871 Posts
    Global Posts
    887 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Edge ( E ) won't give you internet. I just think it's too slow. And for your internet cutting in and out well I had that issue too. I updated the phone tango or whatever its called ( I'm too lazy to look at the version ).

    I set up the only the internet line. I was too lazy to setup anything else. I can't send mms until I configure it.

    But the internet works all the time. ( and I'm very happy about that as it doesn't cut out )

    I really don't know what the problem is. But when i had everything configured , i barely had an internet connection.

    Sent from my SGH-i677 using Board Express
  6. Ducky108's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    Well I guess I'm already up to date. Anyway my data is a bit more stable now. Thanks :D
  7. WasteSomeTime's Avatar
    Member

    Posts
    871 Posts
    Global Posts
    887 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Ok, sorry it wasn't much help.

    Sent from my SGH-i677 using Board Express
  8. Ducky108's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #8  
    Quote Originally Posted by WasteSomeTime View Post
    Ok, sorry it wasn't much help.

    Sent from my SGH-i677 using Board Express
    Ok so what has worked the best for me was
    att.mvno in Settings/apn
    att.mvno in Wireless Manager
    this gave me data on E and 4g.
    im still curious why my phone never says 3g just loops from E to 4g
  9. WasteSomeTime's Avatar
    Member

    Posts
    871 Posts
    Global Posts
    887 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Because you edited the 4G apn. Which is the default. Glad it worked out for you. I personally don't care about mms. So I won't even bother to set it up.

    Sent from my SGH-i677 using Board Express
  10. Corepc's Avatar
    Member

    Posts
    1,333 Posts
    Global Posts
    1,335 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Quote Originally Posted by Ducky108 View Post
    this gave me data on E and 4g.
    im still curious why my phone never says 3g just loops from E to 4g
    Because 4g on Flash with Net10/Straighttalk = AT&T Fake 4g network which use's HSPA 3.5g or 3g.

    For has long has I have had my phone (since feb) and on net10/straighttalk it has never switched from 4g to 3g only from 4g to Edge and vice versa..

    So It would be normal not to see 3g..only 4g or edge..

    Quote Originally Posted by WasteSomeTime View Post
    Because you edited the 4G apn.
    No editing the apn data will not change the cellular frequency..Even if you switched from 4g to 3g settings. It would not change the cellular frequency. You need to change the cellular frequency from the Root Menu
  11. naitsirhc_123's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Quote Originally Posted by WasteSomeTime View Post
    Steps:

    1. Download "Wireless Manager" from "Samsung Zone" in the Marketplace

    2. Go into your phone's Settings > Cellular > Data Roaming Options > Set to "Don't Roam"

    3. Select edit or add Apn and enter this info under each field
    apn name:att.mvno
    proxy server: proxy.mvno.tracfone.com
    proxy port: 80
    Save and Reboot Phone

    4. Go into "Wireless Manager" --- UNCHECK "Automatic APN" - then Select "AT&T 4G"

    5. Go back 1 screen and Click "Edit APN"

    There should be 3 APNs (internet_line, mms_line, softap_line)

    Enter the settings exactly as listed below in each of the fields.

    ___

    APN name: internet_line

    Profile category: internet (always on)

    APN: att.mvno

    Auth Type: none

    Username:

    Password:

    Proxy address:

    Prox domain:

    Proxy Port:

    _____

    APN name: mms_line

    Profile Category: mms

    MMSC (Activated): http://mmsc.cingular.com/

    APN: att.mvno

    Auth type: none

    Username:

    Password:

    Proxy address: 66.209.11.33

    Proxy domain: mmsc.cingular.com

    Proxy port: 80

    ____

    APN name: softap_line

    Profile category: other

    APN: att.mvno

    Auth type: none

    Username:

    Password:

    Proxy address:

    Proxy Domain:

    Proxy Port

    ====

    Enjoy

    Sent from my SGH-i677 using Board Express


    Hi, I tried using the data connection with the information that you gave but it isn't letting me get access to the internet. It's giving the 'we're having trouble displaying this page' message when I try to use the internet explorer. I even tried using the information from Straight Talk Windows | StraightTalkWindows.com and it isn't working either. What can I do?
    Optimus82 likes this.
  12. Corepc's Avatar
    Member

    Posts
    1,333 Posts
    Global Posts
    1,335 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Quote Originally Posted by naitsirhc_123 View Post
    Hi, I tried using the data connection with the information that you gave

    What can I do?
    You did input the information correctly and have rebooted your phone right ?

    You did order the Net10/StraightTalk AT&T Compatible SIM correct ?

    Did you just activated your account with ST or was it working then just stopped ?
  13. naitsirhc_123's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Quote Originally Posted by Corepc View Post
    You did input the information correctly and have rebooted your phone right ?

    You did order the Net10/StraightTalk AT&T Compatible SIM correct ?

    Did you just activated your account with ST or was it working then just stopped ?
    The info. that I entered is correct, I double checked.

    When I purchased the SIM from ST there wasn't an option for a AT&T compatible SIM. So I bought the 'Unlocked GSM Phone (Phone must operate in 850 and 1900 MHz bands)' SIM alternative.

    I'm new to the ST service and the phone is able to make and receive calls and texts. It's a unblocked Samsung focus flash sgh-i677, it was previously with AT&T.
  14. Corepc's Avatar
    Member

    Posts
    1,333 Posts
    Global Posts
    1,335 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    Quote Originally Posted by naitsirhc_123 View Post
    The info. that I entered is correct, I double checked.

    When I purchased the SIM from ST there wasn't an option for a AT&T compatible SIM. So I bought the 'Unlocked GSM Phone (Phone must operate in 850 and 1900 MHz bands)' SIM alternative.

    I'm new to the ST service and the phone is able to make and receive calls and texts. It's a unblocked Samsung focus flash sgh-i677, it was previously with AT&T.
    Net10/ST stopped selling AT&T Compatible SIM just a few week ago, you can still find them online or even at walmart.

    Since you have the GSM Sim Card try these apn settings instead..Since you are not using AT& Sim which the apn data from above uses. You need the GSM APN Settings so try both of these. Hopefully one of these will work..My suggestion is to get AT&T SIM if possible.

    Name straight talk straight talk
    APN wap.tracfone wap.tracfone
    Proxy leave blank 216.155.165.40
    Port 8080 8080
    MMSC http://mms.tracfone.com http://mms.tracfone.com
    MMS Proxy leave blank 216.155.165.40
    MMS Port leave blank 8080
  15. naitsirhc_123's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    Quote Originally Posted by Corepc View Post
    Net10/ST stopped selling AT&T Compatible SIM just a few week ago, you can still find them online or even at walmart.

    Since you have the GSM Sim Card try these apn settings instead..Since you are not using AT& Sim which the apn data from above uses. You need the GSM APN Settings so try both of these. Hopefully one of these will work..My suggestion is to get AT&T SIM if possible.

    Name straight talk straight talk
    APN wap.tracfone wap.tracfone
    Proxy leave blank 216.155.165.40
    Port 8080 8080
    MMSC http://mms.tracfone.com http://mms.tracfone.com
    MMS Proxy leave blank 216.155.165.40
    MMS Port leave blank 8080
    It didn't work.... I'll wait until the contract is finished and buy a NET10 AT&T compatible SIM. ST stopped selling AT&T compatible SIMs too, plus the ones that are on Ebay are more expensive than the NET10 ones. Thank you for your information and trying to help me. Have a great day!

Tags for this Thread

Posting Permissions