One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

Oh, what a year!

Windows Central Best of 2016 Awards

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. davekr#WP's Avatar
    Member

    Posts
    3 Posts
       #1  
    Hi All,

    I have the Samsung Focus (previously had an iPhone 4 but thought I'd give Windows Phone a try). So far I like it, but last night I found a strange problem that I'm having with pictures taken by the camera. It seems that if I send a picture that was taken by the phone camera to my wife's iPhone 4 (either via MMS or email) the iPhone cannot save the picture. My wife can view the pictures either in the email app or the Messaging app, but when she tries to save them she gets this "Updating library...please wait" message and the picture never shows up in the Photos app. Also, I can send her photos that have been saved to my Focus (but not taken by its camera) and she can save them on her iPhone with no problems. It makes me believe the format of jpeg that the Focus camera saves the pictures as is causing a problem with the iPhone. Has anyone seen this as well and if so, is there a way to fix the issue?
  2. IamNabil's Avatar
    Member

    Posts
    143 Posts
    Global Posts
    186 Global Posts
    #2  
    It is a well known problem. Perhaps a fix is coming in the nodo update.

    Sent from my SGH-i917 using Board Express
    davekr#WP likes this.
  3. davekr#WP's Avatar
    Member

    Posts
    3 Posts
       #3  
    Quote Originally Posted by iamnabil View Post
    It is a well known problem. Perhaps a fix is coming in the nodo update.

    Sent from my SGH-i917 using Board Express
    Thanks for letting me know. Hopefully the nodo update takes care of this (and hopefully it comes tomorrow as rumored!).
  4. davekr#WP's Avatar
    Member

    Posts
    3 Posts
       #4  
    Sadly, it doesn't look like the Nodo update fixed this. Very disappointing.

Posting Permissions