Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 32
  1. phone7Freak's Avatar
    Member

    Posts
    6 Posts
       #1  
    Hello all ,

    After i sign in on the windowsphone.com website and go to find my phone section , the name of my phone and phone no is listed correctly but i can't see the location of my phone on map ! There's no 'map it' option also . The location service is turned on and Find my phone in settings shows connected .

    Do you know what's wrong ?
    Thanking you in advance.
  2. enahs555's Avatar
    Member

    Posts
    634 Posts
    #2  
    Try clearing browser cookies and cache?

    Or just do a force reload (different then reload). F5 by default.

    It is not a map it option, it is just "Find" btw.
  3. selfcreation's Avatar
    Retired Moderator

    Posts
    3,288 Posts
    Global Posts
    3,304 Global Posts
    #3  
    go to Hotmail.com ( log in with your live ID ) go to mobile section , find my phone --click on: find my phone now.

    1. your phone needs a SIM card
    2. your phone needs reception.

    and all the features need to be ON but it seem you already did this.

    3. If BATTERY SAVE is on .. it turns off location service!!!!!!

    4. i cant find my phone ether right now.. so maybe its a global problem!!
    If your looking for Information, be sure to check out: WindowsPhone: Getting started!
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    If one of our Members helps you, be sure to THANK him or her!

  4. phone7Freak's Avatar
    Member

    Posts
    6 Posts
       #4  
    Oh okay.
    Thanks for your tips enahs555 but they didn't work.
    I cleared browser cookies and cache and also did a force reload but to no avail.
    I've attached a pic too , suitably edited :P

    Hope this problem is sorted out soon !
    Attached Thumbnails Attached Thumbnails findmyphone.jpg  
  5. selfcreation's Avatar
    Retired Moderator

    Posts
    3,288 Posts
    Global Posts
    3,304 Global Posts
    #5  
    @ Phone7Freak : go here before you do anything else: Error messages when using Find My Phone on windowsphone.live.com

    but like i said ( you seem to have skipped over my post ) find my phone seems to be having global problems right now!!

    EDIT: ok so mine wasn't working cause my battery was weak!!... i got it over 15% charge and it found my phone right away.

    ME:
    Last edited by Se1fcr3ation; 02-06-2012 at 01:47 PM.
    If your looking for Information, be sure to check out: WindowsPhone: Getting started!
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    If one of our Members helps you, be sure to THANK him or her!

  6. phone7Freak's Avatar
    Member

    Posts
    6 Posts
       #6  
    @Se1fcr3ation

    I did go through your post. I also checked the link you mentioned before coming here. Just wanted to know if i am the only one who's getting the problem or it's a global problem !
    Thanks to you too :)
  7. selfcreation's Avatar
    Retired Moderator

    Posts
    3,288 Posts
    Global Posts
    3,304 Global Posts
    #7  
    well make sure you have

    - battery over 15%
    - active data connection

    it could be a general problem with the network as well ( if your reception is bellow XX bars is wont work ) or if your carrier is having problems.

    if *FIND MY LOCATION* doesn't work on BING map.. thats how you'll know.
    Last edited by Se1fcr3ation; 02-17-2012 at 02:58 PM.
    If your looking for Information, be sure to check out: WindowsPhone: Getting started!
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    If one of our Members helps you, be sure to THANK him or her!

  8. enahs555's Avatar
    Member

    Posts
    634 Posts
    #8  
    It seems more like a browser issue to me. Even if it can not find your phone, the map should sorta appear with it saying it can not find it.

    Try a different browser.

    You do have Silverlight installed on the computer, right?
  9. phone7Freak's Avatar
    Member

    Posts
    6 Posts
       #9  
    Hello Guys ,

    I can't figure out this problem. Earlier I didn't have silverlight installed but i just installed it now. I use chrome and firefox browser . On clicking this : Get Silverlight | Microsoft Silverlight ,
    I see :

    The version of Silverlight installed is:
    Silverlight 5 (5.0.61118.0)

    You are ready to use Microsoft Silverlight

    Also , my battery has 96% charge.
    I can send and receive text messages.
    The location service is turned on.
    The Find My pHone setting shows connected.
    I haven't ticked the box 'Always turn on battery Saver when battery is low'.
    The data connection feature is on and so is my wifi.

    I cleared the browser cookies and cache , did a force reload as someone suggested but still I see the same page as i linked before. Not even something like ' We are sorry that we cannot find your phone now'.


    Can anyone help me out ?
    Thanking in advance ,
    phone7freak
  10. enahs555's Avatar
    Member

    Posts
    634 Posts
    #10  
    By chance, have you done a hard reset on your phone? Meaning, the "phone" on the website might not actually be the phone it is looking for.
    Try deleting the phone from the website and try readding it.
  11. ousooner314's Avatar
    Member

    Posts
    155 Posts
    Global Posts
    157 Global Posts
    #11  
    From your screenshot, it appears that it's not able to retrieve some information about your phone - phone number, carrier info and phone's "friendly" name (unless you edited them out for privacy). This could imply it was not properly registered with windowsphone.com.

    Also, another thing to try before hard resetting your phone is to make sure you don't have any script blocking add-ons activated on your browser. These could interfere with the proper rendering of the webpage. I do not use Google Chrome (which appears to be your browser), but when I disabled JavaScript in Firefox, the map didn't load and just showed a white space. You could try disabling such script blocking add-ons to see if it makes a difference - or at least make sure Javascript is enabled.

    Hope this helps! Good luck!
  12. phone7Freak's Avatar
    Member

    Posts
    6 Posts
       #12  
    @enahs555

    I never did hard reset on my phone. I deleted my device and added it but still no luck.

    @ousooner314

    All i can see on the page is the name of my phone , Phone model and my phone number.
    I uninstalled chrome and then re-installed it but it still doesn't work :(

    I can't figure out what's going wrong :/

    Btw I can ring my phone using RING option
  13. selfcreation's Avatar
    Retired Moderator

    Posts
    3,288 Posts
    Global Posts
    3,304 Global Posts
    #13  
    Quote Originally Posted by phone7Freak View Post
    @enahs555

    I never did hard reset on my phone. I deleted my device and added it but still no luck.

    @ousooner314

    All i can see on the page is the name of my phone , Phone model and my phone number.
    I uninstalled chrome and then re-installed it but it still doesn't work :(

    I can't figure out what's going wrong :/

    Btw I can ring my phone using RING option

    - normally a *supported browser* works better... try EI8.

    - i know you get TXT , but is your data turned on??
    If your looking for Information, be sure to check out: WindowsPhone: Getting started!
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    If one of our Members helps you, be sure to THANK him or her!

  14. ousooner314's Avatar
    Member

    Posts
    155 Posts
    Global Posts
    157 Global Posts
    #14  
    Quote Originally Posted by phone7Freak View Post
    @enahs555

    I never did hard reset on my phone. I deleted my device and added it but still no luck.

    @ousooner314

    All i can see on the page is the name of my phone , Phone model and my phone number.
    I uninstalled chrome and then re-installed it but it still doesn't work :(

    I can't figure out what's going wrong :/

    Btw I can ring my phone using RING option
    I still think it could be a browser issue. Do you have another browser installed? If so, try loading the website from a different browser to see if you get the same issue. Sorry I couldn't be of more help!
  15. phone7Freak's Avatar
    Member

    Posts
    6 Posts
       #15  
    @Se1fcr3ation

    I tried IE9 but still no luck. I've attached the pic.

    @ousooner314

    I tried it on chrome , firefox and IE9 but still the issue persists. I've attached pics of test in chrome and IE9.

    My current phone settings are :
    flight mode : off
    wifi : homeWifi
    bluetooth : off
    location : turned on
    mobile_network : myCarrierProvider
    Data connection : On

    Battery Saver : turned off
    Find my phone : connected
    connect to these features... : ticked

    again , i can't thank you guys enough for trying your best to help me out :)
    But still dont know where i am going wrong :/
    Attached Thumbnails Attached Thumbnails phone2.jpg   phone1.jpg  
  16. selfcreation's Avatar
    Retired Moderator

    Posts
    3,288 Posts
    Global Posts
    3,304 Global Posts
    #16  
    maybe your simply not in a supported country??

    is your phone a unlock phone ur using on a different carrier?? if so check that you have the proper APN settings for your specific carrier.


    weird... it looks ( on the pics) like you simply DONT have the option...
    Last edited by Se1fcr3ation; 02-17-2012 at 04:37 PM.
    If your looking for Information, be sure to check out: WindowsPhone: Getting started!
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    If one of our Members helps you, be sure to THANK him or her!

  17. masterbobin's Avatar
    Member

    Posts
    2 Posts
    #17  
    Not able to see any map for my lumia 800... any sol?
  18. HeyCori's Avatar
    Mod Emeritus

    Posts
    5,273 Posts
    Global Posts
    5,300 Global Posts
    #18  
    Quote Originally Posted by phone7Freak View Post
    @Se1fcr3ation

    I tried IE9 but still no luck. I've attached the pic.

    @ousooner314

    I tried it on chrome , firefox and IE9 but still the issue persists. I've attached pics of test in chrome and IE9.

    My current phone settings are :
    flight mode : off
    wifi : homeWifi
    bluetooth : off
    location : turned on
    mobile_network : myCarrierProvider
    Data connection : On

    Battery Saver : turned off
    Find my phone : connected
    connect to these features... : ticked

    again , i can't thank you guys enough for trying your best to help me out :)
    But still dont know where i am going wrong :/
    Are you using any software that blocks ads, flash, tracking cookies, etc?
  19. rajanb89's Avatar
    Member

    Posts
    1 Posts
    #19  
    Having same problem..no map only ring lock and erase option available nothing else :(
  20. selfcreation's Avatar
    Retired Moderator

    Posts
    3,288 Posts
    Global Posts
    3,304 Global Posts
    #20  
    im thinking this might be a area/location related problem , maybe ur area doesn't support it?

    make sure you current phone is your PRIME phone on your account if you have changed phones
    If your looking for Information, be sure to check out: WindowsPhone: Getting started!
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    If one of our Members helps you, be sure to THANK him or her!

  21. nikodaa's Avatar
    Member

    Posts
    3 Posts
    #21  
    Same problem here...
  22. #22  
    i am not able to see any map in fine my phone option .
    i have ring lock and erase option .
    somebody know if there are some specific reason supported by this service??
    or related with some settings .
  23. #23  
    Same problem here..I cant see the Map option in Find my phone.I guess its not available for phones in India.
    But i can ring my phone. If anyone has any idea how to resolve this please let me know.
  24. #24  
    Try this link, it will direct you to the Find My Phone page!

    https://www.windowsphone.com/en-us/my/find?signin=true
    LG Optimus Me - LG Optimus 7
  25. mohdumarab's Avatar
    Member

    Posts
    5 Posts
    #25  
    even I'm trying that from 15 days! I lost my Lumia 510.....
    there is no find option! I was really disappointed by the Service!
    please let me know if there is any other way in which i can get my phone back!
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions