Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Subserved_Meteor's Avatar
    Member

    Posts
    96 Posts
    Global Posts
    100 Global Posts
    PIN
    No
       #1  
    I couldn't find this anywhere on the internet or in the forums so I'll start a new thread. I noticed this now a couple of times that at certain times (when i'm at home ironically) where I usually see my carrier's name it will simply say "home service". I thought this could be something that has to do with my carrier, but I recently changed carriers and it still shows up. Had it on my old LG Optimus 7 and now on my HTC HD7. Anyone else seen this before?
  2. inteller's Avatar
    Banned

    Posts
    2,531 Posts
    Global Posts
    2,535 Global Posts
    #2  
    well...who is your carrier?
  3. #3  
    I've seen it a few times on my T-mobile HD7 but only when switching towers. It went away after a few seconds.
    Thanked by:
  4. iop777's Avatar
    Member

    Posts
    187 Posts
    #4  
    I've seen it on my unlocked Lumia 900 with Bell, it goes away quick and doesn't seem to effect anything.
  5. Subserved_Meteor's Avatar
    Member

    Posts
    96 Posts
    Global Posts
    100 Global Posts
    PIN
    No
       #5  
    I was on Sunrise when I lived in Switzerland, moved to Singapore and have SingTel now.
  6. SinisterDuck's Avatar
    Member

    Posts
    119 Posts
    Global Posts
    122 Global Posts
    #6  
    I just noticed it today when I booted my phone. It said "Home Service" for about 10 seconds before it changed to AT&T. Thought it might be searching for a signal.
  7. Subserved_Meteor's Avatar
    Member

    Posts
    96 Posts
    Global Posts
    100 Global Posts
    PIN
    No
       #7  
    just curious, have any of you seen this or something similar on an other OS? WP7 was my first smartphone, so can't really compare :)
  8. inteller's Avatar
    Banned

    Posts
    2,531 Posts
    Global Posts
    2,535 Global Posts
    #8  
    most likely the ROM version you have doesn't have that carrier in the database so it is defaulting to Home Service.
  9. KristianHognas's Avatar
    Member

    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #9  
    every time I boot it seems to take ages to get a signal again on my 920, sometimes i need to reeboot to get it to work. the home service appears after every boot and it doesn´t seem to go away without booting every time either... Called my service provider and they had no idea what i was talking about so went on nokia livechat customer service and thay had no idea either. so, at least I´ve informed someone about the problem but no one seems to have a clue nor a way to fix it. (sorry about the english, not my mothertongue)
  10. Subserved_Meteor's Avatar
    Member

    Posts
    96 Posts
    Global Posts
    100 Global Posts
    PIN
    No
       #10  
    oh no on the contrary, my carrier does usually show, it's just every now and then that "Home Service" shows up. But it doesn't go away after a couple of seconds as others described in this thread, i've seen it stick there for a couple of minutes, even managed to make phone calls or text. I mean it is not a problem or anything, I was just curious.
  11. djncanada1's Avatar
    Member

    Posts
    41 Posts
    Global Posts
    60 Global Posts
    #11  
    Quote Originally Posted by KristianHognas View Post
    every time I boot it seems to take ages to get a signal again on my 920, sometimes i need to reeboot to get it to work. the home service appears after every boot and it doesn´t seem to go away without booting every time either... Called my service provider and they had no idea what i was talking about so went on nokia livechat customer service and thay had no idea either. so, at least I´ve informed someone about the problem but no one seems to have a clue nor a way to fix it. (sorry about the english, not my mothertongue)
    I have same issue. I have unlock Canadian Rogers Lumia 920, it is a pain to get a signal to lock onto the phone, I usually have to reboot phone once.

Similar Threads

  1. Replies: 3
    Last Post: 12-24-2012, 05:38 PM
  2. ConnectMe: limited-time offer (0.99$ instead of 5.99$)
    By AtefShehata in forum App Spotlight
    Replies: 1
    Last Post: 05-31-2012, 06:17 AM
  3. How to download instead of stream ?
    By Xerxes10 in forum Nokia Lumia 900
    Replies: 9
    Last Post: 05-12-2012, 08:24 PM
  4. Replies: 40
    Last Post: 01-30-2012, 11:29 AM
  5. I keep clicking on Podcasts instead of Forums.
    By jalb in forum WindowsCentral.com - Site News, Feedback, Help
    Replies: 3
    Last Post: 11-23-2011, 09:33 PM

Posting Permissions