Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 3 FirstFirst 123 LastLast
Results 26 to 50 of 56
Like Tree1Likes
  1. AaronMoorcroft's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    125 Global Posts
    #26  
    Not all windows WiFi driver have that option im affraid, if you have that option then it would seem that selecting it is fine however I certainly did not have that option untill I updated my driver.
  2. realityeye's Avatar
    Member

    Posts
    25 Posts
    #27  
    Quote Originally Posted by AaronMoorcroft View Post
    Not all windows WiFi driver have that option im affraid, if you have that option then it would seem that selecting it is fine however I certainly did not have that option untill I updated my driver.
    The security option only appears after you have established a WiFi connection to your phone.
  3. Ant177's Avatar
    Member

    Posts
    5 Posts
    #28  
    It is also worth mentioning that it is a connection property, not a driver one. I already knew of the option but Realityeye's post explains where it is very well.
  4. pdxrunr's Avatar
    Member

    Posts
    16 Posts
       #29  
    Quote Originally Posted by AaronMoorcroft View Post
    You should be able to use a driver for windows 7 without issue.
    Negative. The Windows 7 driver from Dell errors out while trying to install in Windows 8.

    BUT....I'm so happy to report checking the FIPS box worked! I just didn't think to try it because it didn't seem like it would affect the network functionality. When you check it though, it won't immediately start routing traffic. You have to disconnect from the phone and connect again. But when you do, Internet access! Thanks to everyone in this thread for talking through this. As my business partner and I always say "It's always a *****!ng check box!"

    Louis
  5. Funky Cricket's Avatar
    Member

    Posts
    518 Posts
    Global Posts
    863 Global Posts
    #30  
    It's hard to explain to clients some times why their server was down for 3 hours while I searched for the right check box. :P glad you found it.
  6. wrexus's Avatar
    Member

    Posts
    1 Posts
    #31  
    FIX for Surface RT:

    I have the HTC 8x and Verizon. I often have problem connecting and was unable to use the FIPS option above. Instead I found that if I set static DNS servers to 8.8.8.8 and 8.8.4.4 (google's DNS servers), then I have no problems using the internet sharing. Otherwise, I have a connection but nothing resolves.

    So, I think the problem is in the gateway not using the DNS server properly. If you have previously been successful with FIPS would you mind unchecking it and trying this instead?

    To set your DNS, you will need to open the connection properties and open "Internet Protocol Version 4 (TCP/IPv4)" and at the bottom check "Use the following DNS server addresses". You can use any address but I used Google's 8.8.8.8 and 8.8.4.4.
  7. Abadeh65's Avatar
    Member

    Posts
    2 Posts
    #32  
    I have a Dell Latitude E6330 and using Widnows 7 and tethering with Windows 8 (Nokia Lumia 920) when I get a blue screen everytime I connect to the phone via WiFi. I have also changed all the settings with no success, but the last change I made seems to have fixed the problem. Go to your wireless network property (open your Network Sharing Centre then Manage Your Wireless Networks). Right click on the specific network connection that is giving you the trouble and click on Properties and go to Security tab and then click on Advanced Settings. Then tick Enable Federal Information.... and click ok and save the setting. Reboot and it should work - it did for me and right now I am connected through it.
    Cheers.
  8. kevynpm's Avatar
    Member

    Posts
    62 Posts
    #33  
    That's really strange. I have an 8X on T-Mobile US, and a Surface RT, it all works great. I can tether my Surface RT to my 8X, as well as tether my old Dell Inspiron 700m to my phone. I actually had my entire apartment running of my 8X WiFi Internet Sharing the other night while the cable modem was out.

    I'm gonna suggest you guys manually set your DNS servers, as one of the previous posters suggested. You can use Google's DNS server if you like but I would recommend OpenDNS. Just Bing it. Mind you, I didn't have to do this on the good ole' pink T network, but on Verizon or others... who knows.
  9. Tuomo Ruponen's Avatar
    Member

    Posts
    4 Posts
    #34  
    Quote Originally Posted by AaronMoorcroft View Post
    FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED


    Hi Guys so after reading the first post I was starting to question if I had wrote it myself, I am a computer engineer, exactly the same issue, been though every option I could think of to fix it, in all honesty I probably went over the top right from the off. The joys of being an IT geek huh.

    Right good news for you all, I fixed it...........

    I hear you asking how ????

    hehe well its simple, after a lot of digging and reading up it turns out that Windows 8 wifi drivers are normally installed on the Windows 8 OS and basically that's the issue, all you need to do is download the correct driver for your wifi device and install, you may be able to roll back your driver if not just upgrade to a non Microsoft version.

    and well that's it, that's how I fixed my its not working without issue, enjoy guys...

    regards

    Aaron

    This worked also for me! Thanks Aaron!

    My PC is HP TouchSmart tm2 and it was upgraded from Win 7 Ultimate 64-bit to Win 8 Pro 64-bit. Wifi driver was updated to Microsoft Win 8 version and tethering with my Lumia 920 was lost. Rolling back wifi driver to HP Win 7 64-bit version fixed my problem.
  10. realwarder's Avatar
    Member

    Posts
    1,132 Posts
    #35  
    On 2 PCs I had to follow the instructions to enable FIPS in the wireless properties. One was BSOD and the other just didn't transfer, but that checkbox made both work.

    Thanks to whoever worked that workaround out!
  11. #36  
    Quote Originally Posted by AaronMoorcroft View Post
    FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED - FIXED


    Hi Guys so after reading the first post I was starting to question if I had wrote it myself, I am a computer engineer, exactly the same issue, been though every option I could think of to fix it, in all honesty I probably went over the top right from the off. The joys of being an IT geek huh.

    Right good news for you all, I fixed it...........

    I hear you asking how ????

    hehe well its simple, after a lot of digging and reading up it turns out that Windows 8 wifi drivers are normally installed on the Windows 8 OS and basically that's the issue, all you need to do is download the correct driver for your wifi device and install, you may be able to roll back your driver if not just upgrade to a non Microsoft version.

    and well that's it, that's how I fixed my its not working without issue, enjoy guys...

    regards

    Aaron
    Hi all

    I had this problem and fixed it previously by updating the WiFi module drivers.

    God bless

    Andrew
  12. dbaranyi's Avatar
    Member

    Posts
    1 Posts
    #37  
    Enabling FIPS and disconnect/reconnect works for me. Thanks a lot!
  13. drg
    drg is offline
    drg's Avatar
    Developer

    Posts
    146 Posts
    #38  
    I had a very similar issue. I'm not sure what you mean by not being able to get traffic to route through but my issue was it would connect to my Lumia 920 ok but I would have no internet access. I installed Windows 8 Pro on my Dell Vostro 3500. Windows 8 automatically installed all the drivers and the wifi connection worked fine on my home wifi. When I shared my internet connection on my Lumia though it would have this issue.

    I had shared my Lumia internet connection on my Surface so knew there was an issue with the laptop. I downloaded the Windows 7 wireless driver from the Dell site (I subsequently found out that Dell did not support windows 8 on my Vostro 3500 so had to use the Windows 7 driver) and bam it works! nice to have a relatively easy win :) for anyone else who tries this you'll need to right click the wifi setup file and select compatibility mode and set it to windows 7.
  14. jojapath's Avatar
    Member

    Posts
    307 Posts
    #39  
    For those who still have this issue, I think I found the solution. Well, it works for me so far...

    http://forums.wpcentral.com/nokia-lu...ows-8-pcs.html

    Just trying to help...
  15. ChuckDavis666's Avatar
    Member

    Posts
    10 Posts
    #40  
    Here is a link to the (reposted) FIPS workaround: Blue screen when using phone as hotspot

    This worked for my Verizon HTC 8X and Lenovo ThinkPad T61.
  16. HappyAussie's Avatar
    Member

    Posts
    1 Posts
    #41  
    Man oh Mannnnnnnn. I was losing it until i read all your helpful comments guys. I'm using HTC8s + Lenovo Ideapad. I know, hardcore right. lol. Anyway please be advised that for the solution in my case, its was the FIPS option.

    Hope somewhere, someone reads this page sooner than the week of what the FK it took me.

    Thanks People.
  17. rider2040's Avatar
    Member

    Posts
    210 Posts
    #42  
    So, when I realized that I had this same problem with my Win8 laptop not wanting to tether to my 920, I made the mistake of looking for the answer in a windows forum. After having no luck, it finally hit me to search WPCentral forums and sure enough, I had the solution in under five minutes!

    The tip to enable FIPS solved it for me!
  18. T Moore's Avatar
    Member

    Posts
    495 Posts
    #43  
    For once something just worked.

    Lumia 920 on AT&T with an HP EliteBook 8540p that was upgraded to Win8 Pro. The notebook works on internet sharing, didn't have to do anything
  19. #44  
    Yes this is the solution...
  20. Martinspire's Avatar
    Member

    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #45  
    After setting FIPS my computers work again with my phone on tethering modus. But after disconnecting and connecting back after a while, the connection seems to be faulty (connection limited ergo: no internet). Uninstalling the device and reinstalling the device on my computer lets me add the connection back again and i can get it running but without that i just cant seem to get it to work in Windows 8.1 Preview.

    Anybody else got an idea?
  21. pdxrunr's Avatar
    Member

    Posts
    16 Posts
       #46  
    this IS NOT the case. It's does not create an ad hoc network. If you check the FIPS box on Windows 8, tethering works fine. All other devices see the network the just fine and connect normally.
  22. avigyan's Avatar
    Member

    Posts
    118 Posts
    Global Posts
    123 Global Posts
    #47  
    I am having the same problem. Initially I used to tether using a Windows Phone 7.8 and a Windows 7 PC and it worked perfect. Now that I use a Windows 8 PC and a Windows 8 phone, I cannot use my phone as a wifi hotspot for my PC. The PC can detect and connect but always shows limited access icon. Says "no internet access".
  23. pdxrunr's Avatar
    Member

    Posts
    16 Posts
       #48  
    Yes, that is why this thread is here. Read from the beginning for the solution. Windows 8 has a new security feature and you must check the box for FIPS to tether to a Windows Phone 7 or 8 and have routing work.
    Thanked by:
  24. avigyan's Avatar
    Member

    Posts
    118 Posts
    Global Posts
    123 Global Posts
    #49  
    Is it that FIPS thing in the advanced option somewhere in a dialog box?
  25. conejosriv1er's Avatar
    Member

    Posts
    1 Posts
    #50  
    ok, I have same issue. However, I am using a Motorola Atrix HD android on a gateway laptop running windows 8. I can tether with the usb with no issues at all. When I tether with wifi it shows connected but will not access internet. I have tried disabling firewall, shutting down Avast program, everything I can think of with no fix. Crazy thing is, every once in a while I'll give it a go and it works no problem. Very frustrating!!!!!
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Windows Phone and a car head unit that play nice
    By Welve in forum Windows Phone 7
    Replies: 1
    Last Post: 03-31-2012, 11:00 PM
  2. Windows Phone and the US a bad match?
    By theefman in forum Windows Phone 7
    Replies: 15
    Last Post: 03-08-2012, 03:31 PM
  3. Replies: 6
    Last Post: 02-03-2012, 06:38 PM
  4. Replies: 8
    Last Post: 12-07-2011, 11:56 AM
  5. A missed Opportunity. Windows Phone and LTE
    By jdevenberg in forum Windows Phone 7
    Replies: 10
    Last Post: 11-07-2011, 08:35 PM

Posting Permissions