Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
  1. aelesiaa's Avatar
    Member

    Posts
    16 Posts
       #1  
    Okay so the "Message" app is pretty cool. It works great and all when I have it open, and people can message me through Windows Live Messenger or Facebook and I get the message pretty quickly.

    While doing some testing, it seems like the "Message" app keeps you online for about 5 minutes before it signs you off Messenger or Facebook. This is where the problem starts. On Messenger, you become offline and the messages are "stored" for you till you login, so you only get it after you sign into "Chat" with the Messenge app again.

    On Facebook it's even worst. On your friends lists, it shows that you're no longer online but you can still send a message. However those messages don't seem to ever get sent to your phone. Even when you go online on "Chat" again, the messages don't get sent to your phone and you need to login to the webpage to view it.

    Edit: The worst part is that it doesn't even reconnect when you open the app. When you are under the "Threads" tab, it says that you're signed in and away, however when you go to the "Online" tab, it says "Can't connect to chat", followed by "Connecting", and then a short pause before it loads up all your contacts and retrieves all your offline mesages.


    Is anyone else facing this problem, and does anyone know of any workarounds?
    Last edited by aelesiaa; 12-18-2012 at 02:57 AM.
  2. James8561's Avatar
    Member

    Posts
    1,098 Posts
    #2  
    seems like a wifi problem. wifi turns off after locked
  3. aelesiaa's Avatar
    Member

    Posts
    16 Posts
       #3  
    Nope, still occurs even when I turn off my Wifi and use 4G exclusively.
  4. kbronctjr's Avatar
    Member

    Posts
    29 Posts
    #4  
    How do you exit de application? Do you use the back button or the windows button? If you use the back button the app will close, so its normal it disconnect. If you use the windows button the app will continue running in the background so it shouldn't disconnect. Hope that helps

    PD: Sorry for my english
  5. aelesiaa's Avatar
    Member

    Posts
    16 Posts
       #5  
    Quote Originally Posted by kbronctjr View Post
    How do you exit de application? Do you use the back button or the windows button? If you use the back button the app will close, so its normal it disconnect. If you use the windows button the app will continue running in the background so it shouldn't disconnect. Hope that helps

    PD: Sorry for my english
    Incorrect. I've been using the Windows button to close it all along, and it only remains "Online" for a few minutes then it disconnects.

    I just tested using the Back button as well and the behavior is the same.
  6. iamHow4rd's Avatar
    Member

    Posts
    2 Posts
    #6  
    Hello,
    i'm sorry that i can't give you any advice how to fix or work around this problem, but i have the same problem. I already tried to reset my phone, but after i set it up again, the problem still occurs. I'm frustrated, since the Messenger worked really well and my wife and me where using it a lot. My wifes phone (a Lumia 710 with 7.8) had the problem as well, but after a restart it never showed up again (well... at least not the last 5 days). I'm using a Lumia 820 and sadly, the restart didnt work for me.

    Enjoy the holidays and greetings from Germany.

    - How4rd
  7. Verkunder's Avatar
    Member

    Posts
    344 Posts
    #7  
    Hey folks,

    I'm going through something similar to this myself, and have opened a discussion with Microsoft about it. Check this link out and weigh in:

    My contacts are "offline," but I know they're available. - Microsoft Community
  8. iamHow4rd's Avatar
    Member

    Posts
    2 Posts
    #8  
    @ Verkunder:
    Well, thats not exactly the same problem. Your problem is contacts not showing online, our problem is that the messager itself goes offline and not pushing messages.
    ---
    I noticed, that the disconnects mostly occur, when the phone is coming back from airplane mode. I avoid using the airplane mode now, and i didn't experienced any disconnects since then. But that might be coincidence.
  9. TunaTank's Avatar
    Member

    Posts
    11 Posts
    #9  
    I have the same issue. However, I"m starting to think it's at the core of the messaging apps for Win8 and WP8. From release day when I got my Focus to when I got my 920, I had no issue, but as soon as I went to WP8, I've had issues. It doesnt stay logged in, at all, even though it should. If you're running Win8, check its messaging app. It does the same thing. When I am using my computer, sometimes I will stop receiving messages, even if it's docked on the side while I"m using another app on the larger half of the screen, and will say "Please wait, connecting" or "you can't send a message now." So I'm starting to think there's a problem with the way the apps are built, or maybe they are interacting with new servers, so the Skype takeover of messenger can happen.

    Alas, this doesnt help the problem. Dammit, keep me signed in!
  10. kiwi45's Avatar
    Member

    Posts
    4 Posts
    #10  
    In your ME tile what is the chat status? For Busy or Away status chat goes offline once you lock the phone.
  11. TunaTank's Avatar
    Member

    Posts
    11 Posts
    #11  
    Available.
  12. JimmyRespawn's Avatar
    Member

    Posts
    28 Posts
    #12  
    If you use apps which customize the lock screen wallpaper, messenger will go offline. This is a bug, and the only way to fix this is to unable this feature and use some normal picture to be your wallpaper. Hope Microsoft will fix this soon.
  13. TunaTank's Avatar
    Member

    Posts
    11 Posts
    #13  
    Does this include the Bing wallpaper? Because that's the only one I used to set it.

    Update: Disabled Bing wallpaper and just used a photo. Thought that solved it, but just went back and checked... "Connecting... Can't Connect To Chat... Online" and then messages came in.
    Last edited by TunaTank; 12-26-2012 at 10:24 AM. Reason: update
  14. StevesBalls's Avatar
    Banned

    Posts
    167 Posts
    Global Posts
    183 Global Posts
    #14  
    The Chat is broken and it works randomly. Nothing you can do about that.
  15. #15  
    I use a HTC7 Pro with WP7

    The MSN-Messenger Chat worked really great. But since 2 or 3 weeks I do have the same problems. And this is really ... arghhhh....

    But "nice" to know, that it is not a problem of my handy...
    Perhaps it is something cause of the integration of msn in skype....

    I dont know. But I would like to get an solution.

    Kind regards
  16. Camille DL's Avatar
    Member

    Posts
    5 Posts
    #16  
    Same problem here on my Nokia Lumia 800. It seems to me the troubles started when I updated my PC to Windows 8, but it is probably just a coincidence. Here is a thread in MS Community about this issue (without any solutions so far):
    Messaging app disconnecting - Microsoft Community

Similar Threads

  1. Replies: 5
    Last Post: 04-19-2012, 12:14 PM
  2. Replies: 13
    Last Post: 04-16-2012, 03:16 AM
  3. Quote: Windows Phone is Superior; Why Hasnít it Taken Off?
    By madhouse1616 in forum Windows Phone 7
    Replies: 207
    Last Post: 01-09-2012, 05:27 PM
  4. few questions about the the OS and apps
    By aurizen in forum Windows Phone 7
    Replies: 19
    Last Post: 12-29-2011, 06:25 PM

Posting Permissions