1. fmylife4real's Avatar
    There are some text boxes on a few forums that the keyboard won't stay up on. If I press on an empty space in the type box, the keyboard will pop up for a second then go away...having the same issue with IE10 on my Surface tablet as well on the same forums.

    Any ideas??
    12-22-2012 10:05 PM
  2. Dave Blake's Avatar
    In IE settings put the phone in Desktop mode then refresh the page. this will resolve the issue
    12-22-2012 10:10 PM
  3. fmylife4real's Avatar
    Forgot to mention that I've already done that and the issue remains.
    12-22-2012 10:16 PM
  4. JWLthief's Avatar
    I am having trouble replying to threads. Whenever I click in the text box on my 920, the keyboard pops up but then immediately disappears. Does anyone else have this issue? So far this forum is the only site that this is happening for me.
    12-22-2012 11:34 PM
  5. JWLthief's Avatar
    Tried the desktop mode + refresh and it seems to work for me now. Thanks!
    12-22-2012 11:54 PM
  6. jrdatrackstar1223's Avatar
    I had this issue all the time (on this site only for me as well), and switching to IE desktop worked for me as well (using a Lumia 820). It may also help to clear history since this clears history, cache, cookies, etc.

    The only problem I have with IE now is that drop down menu functionality is AWFUL at times. Some sites (like this one) work well, while on others, the drop down menus disappear after I've hovered over it. Very annoying "growing pain" with Windows Phone 8.
    12-23-2012 07:47 AM
  7. fmylife4real's Avatar
    I can post on this forum no problem. I'm really curious why it happens on a few others though.
    12-23-2012 09:07 AM
  8. peachy001's Avatar
    I too had the keyboard issue when I first got the phone. It has fixed without me doing anything. The pull down menus can still be a problem for me though. I had assumed it was an IE 10 incompatibility issue.
    12-24-2012 03:49 PM

Similar Threads

  1. NoDo update, now the speaker doesn't work
    By TunisEleven in forum Samsung Focus
    Replies: 5
    Last Post: 04-25-2011, 11:05 PM
  2. Sound doesn't work!!
    By cinny84 in forum Windows Phone 7
    Replies: 12
    Last Post: 03-23-2011, 06:49 AM
LINK TO POST COPIED TO CLIPBOARD