Drop it like it's hot

Panasonic's Toughbook CF-33 is a ridiculously rugged 2-in-1

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Can you handle the truth?

What Apple's latest iPad ads say about Microsoft and Windows

Forecast is cloudy

Windows 10 Cloud will run Win32 apps, but only from the Windows Store

Excessive in a good way

GTX 1050 in a 15-inch convertible? Lenovo went there

Windows goes galactic

Revealed: Samsung's Surface Pro-like Galaxy Book, running Windows 10

We made some changes

Our new forums are here!

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 50
Like Tree6Likes
  1. KoukiFC3S's Avatar
    Member

    Posts
    554 Posts
    Global Posts
    2,934 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Hello everyone,

    I used to be able to go to m.google.com/sync and select additional Google calendars to sync.

    Now, when I go there, I do not see the list of devices I have anymore. Has anyone added multiple Google calendars in the last few days? I am using Exchange to sync.
  2. tk-093's Avatar
    Member

    Posts
    1,465 Posts
    Global Posts
    1,953 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    We were talking about that in this thread: So whats the deal am I able to sync my google calendars to my l920 or not?

    For some of us.. me included, are have the issue you are describing....
    KoukiFC3S likes this.
  3. Konstantinos Michail's Avatar
    Member

    Posts
    62 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    When trying on my lumia 620 it would redirect me to another site (the one you mention). However, there is a trick. If you use chrome on your computer, you can use an add-on (user-agent switcher). Then switch to iphone 4. Once you do that go to m.google.com/sync/settings/iconfig/ and you will be able to choose your devices and your calendars. The last step would be to disable javascript while you are at that website and change the word "false" to "true" in your url bar. Then select your calendar and do not forget to press save changes!
  4. jeversion1's Avatar
    Member

    Posts
    2 Posts
    Global Posts
    50 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Safari aslo has a debug menu that allows for a change of your user agent. You have to enable it in preferences >advanced and then check the box that says enable developer menu in menu bar. Then from that drop down on the menu bar you can pick iPhone.Also some people are on that screen and dont realize that there is a text that says sign in. Thats an actual button even though it doesnt look like it.Hope that helps.
  5. tdb1's Avatar
    Member

    Posts
    37 Posts
    Global Posts
    39 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Quote Originally Posted by Konstantinos Michail View Post
    When trying on my lumia 620 it would redirect me to another site (the one you mention). However, there is a trick. If you use chrome on your computer, you can use an add-on (user-agent switcher). Then switch to iphone 4. Once you do that go to m.google.com/sync/settings/iconfig/ and you will be able to choose your devices and your calendars. The last step would be to disable javascript while you are at that website and change the word "false" to "true" in your url bar. Then select your calendar and do not forget to press save changes!
    There is a Windows Phone app called User Agent Switcher that does the same thing (let's you make google think you are an iphone). Just used it and I was able to get in and add a shared calendar. The appointments haven't shown up in my phone yet (not sure how long it might take, if it works at all), but it did give me access to those options.
  6. Konstantinos Michail's Avatar
    Member

    Posts
    62 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Have you synchronized the account?
  7. tdb1's Avatar
    Member

    Posts
    37 Posts
    Global Posts
    39 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Quote Originally Posted by Konstantinos Michail View Post
    Have you synchronized the account?
    I have my phone set up to sync with my Google calendar. Using the User Agent Switcher, I was able to check the box for a shared calendar. However, as of now (1 hour later) the appointments for the shared calendar have not shown up. I don't know if I need to do anything else to push it to sync, if I just need to wait longer, or if it just isn't going to work.
  8. tdb1's Avatar
    Member

    Posts
    37 Posts
    Global Posts
    39 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Quote Originally Posted by tdb1 View Post
    I have my phone set up to sync with my Google calendar. Using the User Agent Switcher, I was able to check the box for a shared calendar. However, as of now (1 hour later) the appointments for the shared calendar have not shown up. I don't know if I need to do anything else to push it to sync, if I just need to wait longer, or if it just isn't going to work.
    Actually - a quick follow up. I went into account settings on the phone for my Google account, unchecked calendar and saved. Then I went back in and checked calendar again, and it synced to the shared calendar. So this fix worked for me. Thanks for the help!!
  9. Konstantinos Michail's Avatar
    Member

    Posts
    62 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Glad that helped!
  10. KoukiFC3S's Avatar
    Member

    Posts
    554 Posts
    Global Posts
    2,934 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #10  
    Quote Originally Posted by Konstantinos Michail View Post
    When trying on my lumia 620 it would redirect me to another site (the one you mention). However, there is a trick. If you use chrome on your computer, you can use an add-on (user-agent switcher). Then switch to iphone 4. Once you do that go to m.google.com/sync/settings/iconfig/ and you will be able to choose your devices and your calendars. The last step would be to disable javascript while you are at that website and change the word "false" to "true" in your url bar. Then select your calendar and do not forget to press save changes!
    Thanks, this worked. I did have to switch from exchange to IMAP though.
  11. Konstantinos Michail's Avatar
    Member

    Posts
    62 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Quote Originally Posted by KoukiFC3S View Post
    Thanks, this worked. I did have to switch from exchange to IMAP though.
    Why didn't you add your account as a "Google" account in the add email + account? I think IMAP will not automatically synchronize your calendar so it would be good if you tried that.
  12. KoukiFC3S's Avatar
    Member

    Posts
    554 Posts
    Global Posts
    2,934 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #12  
    Quote Originally Posted by Konstantinos Michail View Post
    Why didn't you add your account as a "Google" account in the add email + account? I think IMAP will not automatically synchronize your calendar so it would be good if you tried that.
    Hmm that's what I used. Isn't that IMAP?
  13. Konstantinos Michail's Avatar
    Member

    Posts
    62 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    I am not sure but i believe that if it was IMAP it would not automatically synchronize your calendar or emails. As long as it is working then it is fine!
  14. OzRob's Avatar
    Member

    Posts
    604 Posts
    Global Posts
    636 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    Quote Originally Posted by Konstantinos Michail View Post
    When trying on my lumia 620 it would redirect me to another site (the one you mention). However, there is a trick. If you use chrome on your computer, you can use an add-on (user-agent switcher). Then switch to iphone 4. Once you do that go to m.google.com/sync/settings/iconfig/ and you will be able to choose your devices and your calendars. The last step would be to disable javascript while you are at that website and change the word "false" to "true" in your url bar. Then select your calendar and do not forget to press save changes!
    Most excellent! Thanks very much for that tip. You just saved my 620 from demotion to the 'wait until MS & Google fix things' drawer. I bought the Lumia 620 to experiment with WP8 and have been loving the phone in general (I've come from a series of Android handsets), but I need to sync multiple Google calendars (it would be too hard to convince my whole family to move to a new shared calendar system). Just did the User-Agent Switcher trick and everything is working like a charm now.
  15. Flowerheart's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    You saved my day!
  16. Pawel Gawel's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    Thanks mate! I'm so happy thanks to You, btw. nice hack :)
  17. qqqaaazzz's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
  18. scgf's Avatar
    Member

    Posts
    194 Posts
    Global Posts
    296 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    The best way to solve this issue IMHO is to sign up with NuevaSync - Smartphone Cloud Services. It costs US$15 a year and there are loads of configuration possibilities. I sync my contacts and several calendars as well as tasks so I can use the task pane of the WP8 calendar and have it sync with Toodledo : A to-do list to organize your tasks

    Google is really the only option for me as I use Apple Macs. Outlook calendars can't sync to the Mac, so that's a non-starter. With nuevasync I have a problem-free setup. Well worth the money!
  19. KoukiFC3S's Avatar
    Member

    Posts
    554 Posts
    Global Posts
    2,934 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #19  
    Quote Originally Posted by Konstantinos Michail View Post
    When trying on my lumia 620 it would redirect me to another site (the one you mention). However, there is a trick. If you use chrome on your computer, you can use an add-on (user-agent switcher). Then switch to iphone 4. Once you do that go to m.google.com/sync/settings/iconfig/ and you will be able to choose your devices and your calendars. The last step would be to disable javascript while you are at that website and change the word "false" to "true" in your url bar. Then select your calendar and do not forget to press save changes!
    Just want to bump this thread and to add that this worked once again on my new 928. Thanks again!
    Huime likes this.
  20. oryan_dunn's Avatar
    Member

    Posts
    270 Posts
    Global Posts
    295 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #20  
    Awesome, thanks for this tip. Hopefully, MS can get the CalDav support update out soon so this won't be needed.

    And how, if this is possible, would this not be considered anti-competitive behavior by Google, if all they are doing is filtering based on the OS that's accessing it?
  21. oryan_dunn's Avatar
    Member

    Posts
    270 Posts
    Global Posts
    295 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #21  
    I just tried going to https://m.google.com/sync/settings/ from my WP8 phone and I was able to make all the changes just like I did in Chrome with my user agent set to iPhone4.
  22. Agent-P's Avatar
    Member

    Posts
    190 Posts
    Global Posts
    202 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #22  
    Quote Originally Posted by oryan_dunn View Post
    I just tried going to https://m.google.com/sync/settings/ from my WP8 phone and I was able to make all the changes just like I did in Chrome with my user agent set to iPhone4.
    This is also how I manage my calendars from my phone. Works just fine for me.
  23. OzRob's Avatar
    Member

    Posts
    604 Posts
    Global Posts
    636 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #23  
    Quote Originally Posted by oryan_dunn View Post
    I just tried going to https://m.google.com/sync/settings/ from my WP8 phone and I was able to make all the changes just like I did in Chrome with my user agent set to iPhone4.
    Perhaps Google has done a backflip and are now allowing WP8 users access to the sync settings directly again. When I tried this link a couple of months ago there was no option to select your Windows phone and enable sync. It simply provided links to information sites on how to enable sms notifications from you Google calendars on your phone. Hence the need to 'fool' the server with User Agent.
  24. oryan_dunn's Avatar
    Member

    Posts
    270 Posts
    Global Posts
    295 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #24  
    Quote Originally Posted by OzRob View Post
    Perhaps Google has done a backflip and are now allowing WP8 users access to the sync settings directly again. When I tried this link a couple of months ago there was no option to select your Windows phone and enable sync. It simply provided links to information sites on how to enable sms notifications from you Google calendars on your phone. Hence the need to 'fool' the server with User Agent.
    You get that landing page with links if you just go to m.google.com/sync. Adding the https and settings is what got it for me.
    OzRob likes this.
  25. OzRob's Avatar
    Member

    Posts
    604 Posts
    Global Posts
    636 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #25  
    Quote Originally Posted by oryan_dunn View Post
    You get that landing page with links if you just go to m.google.com/sync. Adding the https and settings is what got it for me.
    Thanks for that. Using https takes me to the correct settings page.
Page 1 of 2 12 LastLast

Similar Threads

  1. Multiple Google Calendars (:
    By monotok in forum Windows Phone 7
    Replies: 5
    Last Post: 08-22-2011, 09:43 PM
  2. Google Calendar Syncing Issues on my WP7
    By MichaelBanning in forum Windows Phone 7
    Replies: 1
    Last Post: 08-13-2011, 03:01 PM
  3. Replies: 5
    Last Post: 06-30-2011, 06:51 PM
  4. Google Calendar Syncing
    By L3vi in forum Windows Phone 7
    Replies: 5
    Last Post: 12-31-2010, 05:26 PM
  5. Getting all google calendars to sync
    By KoukiFC3S in forum Windows Phone 7
    Replies: 2
    Last Post: 11-13-2010, 03:50 AM

Posting Permissions

";