Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. GraemeT's Avatar
    Member

    Posts
    188 Posts
       #1  
    I feel really, really stupid for asking this but I'm at a loss. I hope you can all help. I've just set up email on my 820 with my ISP but with a unique address as I want a dedicated one for my phone. I've never used email on a phone before but it seems to have gone okay, sort of. I got a conformation email on the phone from my ISP saying that my new address had been set up successfully. I can send emails from my phone to my PC and they appear almost instantaneously. However, I've had no luck sending emails from my PC to my phone! The trouble is, I don't know if something's gone wrong that way round or I just don't know what I'm doing.

    Okay, here come the embarrassing questions. How do I check for incoming mail??? Is the "sync" button like send/receive on a PC email client? If it is, I've tapped it no end of times and nothing's appeared. Or do you have to wait for the "Download new content" in "sync settings" to do it's thing? I've set that to 15 minutes and waited way beyond that and still nothing's appeared. WiFi is enabled and looks fine. I know email can get through because I got that one from my ISP, but where are my test emails from my PC? I'm baffled. I would've finished this post off with copious embarrassed smilies if I could have found them!
  2. rimlover's Avatar
    Member

    Posts
    214 Posts
    Global Posts
    234 Global Posts
    #2  
    i'm not sure what's going on but the 'sync' button to my knowledge is to sync the phone with the server. so in a way it is similar to send/receive. in the settings change it from 15 min to "as items arrive" that will use push so it will save your battery and data because your phone wont sync your email if nothing changed. best of luck though.
  3. GraemeT's Avatar
    Member

    Posts
    188 Posts
       #3  
    Thanks for the reply. Unfortunately I don't have an "as items arrive" setting, just 15mins, 30 mins, hourly, 2 hours and manually. I've had the phone set to 15 mins all night with a good WiFi connection. Nothing's appeared. I've received no undeliverable mail messages on my PC, so the messages are going somewhere. How annoying. I wonder how many hours this is going to burn up sorting it out. My ISP provides a default catch all mailbox where stuff goes if it can't be delivered to any of the mailboxes I've set up. I'll see if anything's there. Any other ideas still welcome.
  4. ProfessorTripp's Avatar
    Member

    Posts
    202 Posts
    Global Posts
    629 Global Posts
    #4  
    Quote Originally Posted by GraemeT View Post
    Thanks for the reply. Unfortunately I don't have an "as items arrive" setting, just 15mins, 30 mins, hourly, 2 hours and manually. I've had the phone set to 15 mins all night with a good WiFi connection. Nothing's appeared. I've received no undeliverable mail messages on my PC, so the messages are going somewhere. How annoying. I wonder how many hours this is going to burn up sorting it out. My ISP provides a default catch all mailbox where stuff goes if it can't be delivered to any of the mailboxes I've set up. I'll see if anything's there. Any other ideas still welcome.
    I'd start by checking your spam folder and see if that's where the messages are going.
  5. GraemeT's Avatar
    Member

    Posts
    188 Posts
       #5  
    Good point. I didn't look in the spam folder but it didn't indicate anything was in there. I've been on my ISP's webmail and I can see my emails to my phone in my default catch all mail box. It must be the settings on my phone.

    So, I'm going to start again tonight. I've deleted the mailbox that I set up on my ISP account and I've deleted the account from my phone, so I'll start over.

    One odd thing that I did notice was that when I looked at the POP3 password on my phone and tapped show password, it changed from the dots to asterisks, the number of which equalled the number of characters in my password. I thought it was a bug not displaying the password properly, but maybe it's a bug that's actually changed my password to asterisks, and as I understand it I only need a password for incoming mail. A possibility?
  6. alllies's Avatar
    Member

    Posts
    374 Posts
    Global Posts
    396 Global Posts
    #6  
    are you on a battery saver mode?
  7. Daniel Ratcliffe's Avatar
    Retired Moderator

    Posts
    2,817 Posts
    Global Posts
    4,473 Global Posts
    #7  
    Quote Originally Posted by GraemeT View Post
    Good point. I didn't look in the spam folder but it didn't indicate anything was in there. I've been on my ISP's webmail and I can see my emails to my phone in my default catch all mail box. It must be the settings on my phone.

    So, I'm going to start again tonight. I've deleted the mailbox that I set up on my ISP account and I've deleted the account from my phone, so I'll start over.

    One odd thing that I did notice was that when I looked at the POP3 password on my phone and tapped show password, it changed from the dots to asterisks, the number of which equalled the number of characters in my password. I thought it was a bug not displaying the password properly, but maybe it's a bug that's actually changed my password to asterisks, and as I understand it I only need a password for incoming mail. A possibility?
    At least with Sky, you need a password for both ways. I'm thinking maybe you have an issue with battery saver mode or something isn't quite working right at the server.

    "Fortune cookie said: 'Outlook not so good'. I said: 'Sure, but Microsoft ships it anyway'."
  8. gapost's Avatar
    Member

    Posts
    727 Posts
    Global Posts
    2,809 Global Posts
    #8  
    It seems you don't have your incoming server settings right. Often, you need your full email address as the login and you need to make sure your are using the correct pop server for your ISP and also the correct port. Look at your computer settings in the account settings.
  9. conanheath's Avatar
    Member

    Posts
    450 Posts
    Global Posts
    589 Global Posts
    #9  
    What ISP? You may need to log in online and add your phone as a trusted device. Its old school but I'm sure there are some ISPs that still require this. Also, if all else fails, remove the account from your phone and add it again. Sometimes settings don't take and re-adding can fix. Also, if they are going to your spam folder, they will not come thru to phone depending on ISP. You may have to acknowledge your emails as legit sender from computer first.
  10. ttsoldier's Avatar
    Member

    Posts
    2,233 Posts
    Global Posts
    2,906 Global Posts
    #10  
    When you open your email, hit the three dots in the bottom right and go to folders. see if it's in a folder there,

    be sure to hit "show all folders"
  11. GraemeT's Avatar
    Member

    Posts
    188 Posts
       #11  
    Thanks for everybody's interest and ideas. I've just got home from work so I haven't had a chance to have another crack at this yet. I'm going to start from scratch a little later. Clearly there's something up with my POP3 settings. Here's some more information in case it spawns an idea.

    Network: O2 UK
    ISP: Plusnet
    POP3 incoming server: mail.plus.net
    SMTP outgoing server: relay.plus.net

    Battery saver is off and all other connectivity if fine, except incoming email (although remember my ISP got confirmation emails to me, but no one else could). Somebody mentioned ports. I saw nothing in my phone's account settings about ports. Do I have to specify ports along with server names, something like "mail.plus.net:110" perhaps?
    Last edited by GraemeT; 03-07-2013 at 04:01 PM.
  12. GraemeT's Avatar
    Member

    Posts
    188 Posts
       #12  
    Good news! After deleting my ISP new mailbox and its related account on my phone last night, I started from scratch tonight and created them both again to find that email works, both ways now! A real mystery. I really don't know why the difference. Finger trouble on my part last night? Probably, although I checked all the settings many times over. Thanks again for everbody's input. Happy 820 email user now.
  13. ttsoldier's Avatar
    Member

    Posts
    2,233 Posts
    Global Posts
    2,906 Global Posts
    #13  
    Glad you got it sorted out :)

Similar Threads

  1. Dumb Questions about Syncing
    By MechanizedSunrise in forum Windows Phone 7
    Replies: 4
    Last Post: 04-15-2012, 04:43 PM
  2. Multiple email accounts question
    By ggabriele3 in forum General Microsoft News and Discussion
    Replies: 4
    Last Post: 04-13-2012, 01:40 AM
  3. Dumb question... Show me you know the easy answer :)
    By SEKKDS in forum Windows Phone Accessories
    Replies: 2
    Last Post: 09-29-2011, 10:08 AM
  4. I know this is a dumb question
    By caliborn in forum Windows Phone 7
    Replies: 2
    Last Post: 06-22-2011, 01:00 PM

Posting Permissions