Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
Like Tree1Likes
  • 1 Post By skaramanga
  1. skaramanga's Avatar
    Member

    Posts
    14 Posts
    Global Posts
    56 Global Posts
       #1  
    The other day I decided to block all background tasks for apps, so that I could re-enable them on a one by one basis. So I blocked them all and then when I wanted to enable it for an app I ticked the box for enabling it when the app is next started.
    This seemed to work okay, but then I noticed the live tiles were not updating any more, I tried it a few times since and unpinning and re-pinning, nothing that I do will get the tiles updating any more.
    Anyone got any advice?
    Thanks
  2. juanitoriv's Avatar
    Member

    Posts
    990 Posts
    #2  
    Have you reboot (off, then on) your phone? Leave it off for a few minutes.

    Try toggling cell data the same.

    Might just need a wake up.
    From the CO and my 8X
  3. HNNNNNGHHH's Avatar
    Member

    Posts
    182 Posts
    Global Posts
    703 Global Posts
    #3  
    I've had this problem back in the WP7 days and I still do now.

    Like what juanitoriv mentioned, a quick reboot of your phone should do the trick.
  4. skaramanga's Avatar
    Member

    Posts
    14 Posts
    Global Posts
    56 Global Posts
       #4  
    I already rebooted a few times and no luck, don't know what could be wrong, I will reinstall one of the apps and see what happens. Should've left alone, but then again it really shouldn't be this hard.
  5. #5  
    I have a similar problem with Live Tiles. It's incredible frustrating. This is the one feature that truly differentiates this OS with the others. This is the thing that has kept me from shifting back to ios from since wp7 came out. But they never work a 100% of the time.
    Even right now, all tiles were working just fine for a long time, but suddenly from a week ago, some work, most don't. Namely, USA Today has pretty much always worked. Now, "Weather Now"/TV Show/CNN/Dictionary.com/MetroTube/Nextgen Reader/Weave"... and a few more have stopped working or work intermittently. If I need to rely on these tile updates, then they need to work flawlessly. This is pretty much their calling card when it comes to bringing new people over and I still cannot tell anyone that this feature works a 100%. It's just weird why this problem has carried over from WP7.
  6. Aggemam's Avatar
    Member

    Posts
    56 Posts
    #6  
    I've got this problem also. Don't know about other apps, but I've noticed that the Metrotube tile doesn't "flip" at all. Also the videos on the front page (Top rated + featured) hasn't changed, since I installed the it. Which was about 1-2 months ago. I've played around with the block settings, rebooted several times, but nothing seems to do the trick.
  7. Dadstar0410's Avatar
    Member

    Posts
    851 Posts
    #7  
    Quote Originally Posted by Aggemam View Post
    I've got this problem also. Don't know about other apps, but I've noticed that the Metrotube tile doesn't "flip" at all. Also the videos on the front page (Top rated + featured) hasn't changed, since I installed the it. Which was about 1-2 months ago. I've played around with the block settings, rebooted several times, but nothing seems to do the trick.
    The company who made this app is aware of this problem. It is a bug on their part, and will hopefully be fixed soon.
    Thanked by:
  8. juanitoriv's Avatar
    Member

    Posts
    990 Posts
    #8  
    Yeah, most likely
    From the CO and my 8X
  9. rimlover's Avatar
    Member

    Posts
    214 Posts
    Global Posts
    234 Global Posts
    #9  
    some apps just change the live tiles after a certain amount of time to not waste battery/data. i know the CNN app syncs every 30-60 min. maybe you need to go to each app setting and check the live tile option and see how long they take to synch?
  10. juanitoriv's Avatar
    Member

    Posts
    990 Posts
    #10  
    Live tiles can only update every 30 min. This is an MS restriction to conserve battery and data use for those not on unlimited plans
    From the CO and my 8X
  11. rimlover's Avatar
    Member

    Posts
    214 Posts
    Global Posts
    234 Global Posts
    #11  
    Quote Originally Posted by juanitoriv View Post
    Live tiles can only update every 30 min. This is an MS restriction to conserve battery and data use for those not on unlimited plans
    isn't that what i stated?
  12. juanitoriv's Avatar
    Member

    Posts
    990 Posts
    #12  
    Quote Originally Posted by rimlover View Post
    isn't that what i stated?
    Sort of, kinda. But not really.
    From the CO and my 8X
  13. skaramanga's Avatar
    Member

    Posts
    14 Posts
    Global Posts
    56 Global Posts
       #13  
    It's looking like nothing will fix this for me, I even reinstalled some apps and they're still not updating. Frustrating.
  14. Jonny8X's Avatar
    Member

    Posts
    44 Posts
    #14  
    I'm having the same problem. HTC 8x
  15. #15  
    I did too. Just re-installed a few of the apps I mentioned earlier. And nothing updates. I've also checked the CNN app settings for the live tile updates and they're just fine. I think I read somewhere that all live tile updates go through some microsoft service...or maybe that was for notifications. Not really sure about that but MS really needs to get to work on this problem. What good is a live interface that's dies every few weeks. Someone wrote it perfectly on TheVerge that Nokia has done its part, and it's upto MS now to show people why they should opt for it's OS. And I really believe it's failing at that.
  16. rimlover's Avatar
    Member

    Posts
    214 Posts
    Global Posts
    234 Global Posts
    #16  
    Quote Originally Posted by juanitoriv View Post
    Sort of, kinda. But not really.
    ya, that makes sense. is that how it's not the same as to what i said? i hope you sensed the sarcasm in those lines because you still haven't stated how it was different.
  17. skaramanga's Avatar
    Member

    Posts
    14 Posts
    Global Posts
    56 Global Posts
       #17  
    I ended up doing a hard reset and restored my backup info, happy enough, tiles working again, just have to re-pin what I need.
    Shouldn't really HAVE to do that though.
    rimlover likes this.
  18. rimlover's Avatar
    Member

    Posts
    214 Posts
    Global Posts
    234 Global Posts
    #18  
    Quote Originally Posted by skaramanga View Post
    I ended up doing a hard reset and restored my backup info, happy enough, tiles working again, just have to re-pin what I need.
    Shouldn't really HAVE to do that though.
    at least it worked out in the end though:).
  19. skaramanga's Avatar
    Member

    Posts
    14 Posts
    Global Posts
    56 Global Posts
       #19  
    Quote Originally Posted by rimlover View Post
    at least it worked out in the end though:).
    Yeah all working great now!

Similar Threads

  1. Music+video dead tile when music is paused?
    By glassadam in forum Windows Phone 8
    Replies: 2
    Last Post: 11-11-2012, 05:56 PM
  2. Live Tiles - How to make them dead?
    By Landsharkk in forum Windows Phone 8
    Replies: 4
    Last Post: 11-10-2012, 02:32 PM
  3. Twitter App with updating tiles?
    By Jonburge in forum Windows Phone Apps
    Replies: 7
    Last Post: 12-25-2010, 09:42 PM

Posting Permissions