We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 38
  1. Jiggernauts's Avatar
    Member

    Posts
    17 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Since updating to GDR2 with Rogers wireless on mu Lumia 920, I am having issues with my Wi-Fi data.

    My phone is defaulting to using Cellular data even when both Wi-Fi and Cellular are available.

    If I Disconnect my Wi-Fi and reconnect it, it will fix the issue for a short/random period of time, but it will go back to using Cellular data over Wi-Fi.

    This was discovered when first apps I were downloading showed "Cellular", then high quality pics and video's would not upload to SkyDrive because it said no Wi-Fi available.

    This is not a hardware issue with the Modem/Internet since all other device in my house continue to work perfectly and only the Lumia 920 is effected since the GDR2 update.
  2. Jiggernauts's Avatar
    Member

    Posts
    17 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #2  
    Quote Originally Posted by Jiggernauts View Post
    Since updating to GDR2 with Rogers wireless on mu Lumia 920, I am having issues with my Wi-Fi data.

    My phone is defaulting to using Cellular data even when both Wi-Fi and Cellular are available.

    If I Disconnect my Wi-Fi and reconnect it, it will fix the issue for a short/random period of time, but it will go back to using Cellular data over Wi-Fi.

    This was discovered when first apps I were downloading showed "Cellular", then high quality pics and video's would not upload to SkyDrive because it said no Wi-Fi available.

    This is not a hardware issue with the Modem/Internet since all other device in my house continue to work perfectly and only the Lumia 920 is effected since the GDR2 update.
    In a follow up to this post, it appears that the Wi-Fi actually randomly stops working and the only way to resolve this is by disconnecting and reconnecting the Wi-Fi.
  3. WhyFiNYC's Avatar
    Member

    Posts
    137 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    I've been having a similar issue with my 928 with the exception that I have my settings configured so that my phone doesn't use the cell network when the WiFi is "spotty." My WiFi isn't spotty, but it seems as if my phone is dropping the WiFi but still thinks that its connected (phone not showing up on my router's connected client list). For now, I have a WiFi tile pinned to the start, but this is getting to be a pain in the ***.
  4. Jiggernauts's Avatar
    Member

    Posts
    17 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    Quote Originally Posted by WhyFiNYC View Post
    I've been having a similar issue with my 928 with the exception that I have my settings configured so that my phone doesn't use the cell network when the WiFi is "spotty." My WiFi isn't spotty, but it seems as if my phone is dropping the WiFi but still thinks that its connected (phone not showing up on my router's connected client list). For now, I have a WiFi tile pinned to the start, but this is getting to be a pain in the ***.
    I had to put the Toggle app on my main screen now also and turn off my Cellular data so I notice right away if my Wi-Fi turned off.. This way I can turn the Wi-Fi off/on quickly instead of using Cellular data unknowingly.

    HUGE ISSUE!!!
  5. Rcxotic's Avatar
    Member

    Posts
    17 Posts
    Global Posts
    18 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Could this be that you have "keep wi-fi on when the screen times out" unchecked?
  6. Jiggernauts's Avatar
    Member

    Posts
    17 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    Quote Originally Posted by Rcxotic View Post
    Could this be that you have "keep wi-fi on when the screen times out" unchecked?
    Nope, That option is checked.

    The GDR2 update did turn that setting off oddly enough, but this issue is even with the box checked.

    Thank you for the suggestion though.
  7. gvsbdisco's Avatar
    Member

    Posts
    7 Posts
    Global Posts
    23 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    I have this exact issue with an unlocked Lumia 1020 on rogers. Once the phone 'sleeps' you need to reset the wifi on the phone to connect.
  8. AndyCalling's Avatar
    Member

    Posts
    1,202 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Can we find anyone who isn't getting this issue or is it happening to everyone? I ask because this is a hugely expensive bug and I cannot afford to update if this is going to be there until GDR3 or beyond. I mean, imagine streaming a video and then finding it was over 3G! It would cost a fortune! I bet getting a refund out of MS or Nokia would not be easy either. Damn, and I really wanted FM and Datasense. They get you every which way, don't they.
  9. Jiggernauts's Avatar
    Member

    Posts
    17 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #9  
    Quote Originally Posted by AndyCalling View Post
    Can we find anyone who isn't getting this issue or is it happening to everyone? I ask because this is a hugely expensive bug and I cannot afford to update if this is going to be there until GDR3 or beyond. I mean, imagine streaming a video and then finding it was over 3G! It would cost a fortune! I bet getting a refund out of MS or Nokia would not be easy either. Damn, and I really wanted FM and Datasense. They get you every which way, don't they.
    FYI - I contacted Rogers Wireless about this issue today and they provided me with 2 free months of Data because of the Wi-Fi issue.



    This should give enough time for Nokia/Microsoft to release a fix.
  10. Boris Lozac's Avatar
    Member

    Posts
    508 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    The hell, that is a huge issue.
  11. AndyCalling's Avatar
    Member

    Posts
    1,202 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Well, it is certain that Orange UK won't refund the money so I'll have to get it out of MS or Nokia, which won't be easy. Also, MS won't release a patch until GDR3 I'll bet, so I can't risk GDR2 unless it is confirmed that only a few people are having this issue.

    Can anyone help confirm this is not a universal problem?
  12. sunnybyday's Avatar
    Member

    Posts
    22 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Never faced this issue - I am on GDR2+Amber on Nokia Lumia 810. It is always on wifi. Datasense says I have used 11 mb cellular data since the 15th of this month!
  13. Jiggernauts's Avatar
    Member

    Posts
    17 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #13  
    Quote Originally Posted by sunnybyday View Post
    Never faced this issue - I am on GDR2+Amber on Nokia Lumia 810. It is always on wifi. Datasense says I have used 11 mb cellular data since the 15th of this month!
    Reports are showing this issue affects the Lumia 920, 925, 928 &1020 so far. I haven't heard it from any other device.
  14. AR2186's Avatar
    Member

    Posts
    754 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    Quote Originally Posted by WhyFiNYC View Post
    I've been having a similar issue with my 928 with the exception that I have my settings configured so that my phone doesn't use the cell network when the WiFi is "spotty." My WiFi isn't spotty, but it seems as if my phone is dropping the WiFi but still thinks that its connected (phone not showing up on my router's connected client list). For now, I have a WiFi tile pinned to the start, but this is getting to be a pain in the ***.
    my 928 has seemingly done that since getting it on launch day. It tries to go over cellular first, then WiFi. When I have full WiFi and very poor cellular it usually times out
  15. Jason Drum's Avatar
    Member

    Posts
    211 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    Quote Originally Posted by AndyCalling View Post
    Can anyone help confirm this is not a universal problem?
    I just checked for you (and I guess for myself too!), and my data reset on the 19th. Since then I have used 40 MB cellular and 648 MB WiFi. Sorry about your problem, it does not seem universal.
  16. AndyCalling's Avatar
    Member

    Posts
    1,202 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    I don't have the issue yet as I don't have GDR2. I'm hoping the 820 has been let off this bug. Is there anyone that can confirm it doesn't happen with the 820 (unbranded)? Sorry to be a pain but I really don't want to get into debt because I was too polite to press for further info.
  17. Jiggernauts's Avatar
    Member

    Posts
    17 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #17  
    Quote Originally Posted by Jason Drum View Post
    I just checked for you (and I guess for myself too!), and my data reset on the 19th. Since then I have used 40 MB cellular and 648 MB WiFi. Sorry about your problem, it does not seem universal.
    And you have a Lumia 920, 925, 928 or 1020 on the brand new GDR2/Amber update?
  18. Jason Drum's Avatar
    Member

    Posts
    211 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    Quote Originally Posted by Jiggernauts View Post
    And you have a Lumia 920, 925, 928 or 1020 on the brand new GDR2/Amber update?
    Sorry. 928 with GDR2/Amber
  19. Jiggernauts's Avatar
    Member

    Posts
    17 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #19  
    Quote Originally Posted by Jason Drum View Post
    Sorry. 928 with GDR2/Amber
    Nice! Glad to hear it didn't effect you. So it's not an issue that effects Every user with those devices.

    That makes it harder to troubleshoot though, although Microsoft is looking into it now so that helps!
  20. jrdatrackstar1223's Avatar
    Member

    Posts
    848 Posts
    Global Posts
    1,252 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #20  
    I have a AT&T Lumia 920, but I'm finding that I have this issue too. I have Wi-fi set to stay on when the screen locks, yet I'm still using a ton of data on my GoPhone LTE plan. To test, I let my data go down one month and didn't refill. Sometimes, when I would connect to Wi-fi (the only source of data connection I had after letting LTE run out), things would say I don't have a connection, even though I was connected to Wi-fi.

    I am, of course, without Amber, and this has been happening for a really long time now. It's a pain to have to disable 4g/3g when connected to Wi-fi for fear of being "too safe"....
  21. pankaj981's Avatar

    Posts
    6,030 Posts
    Global Posts
    6,099 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #21  
    Wow. Just realized this. Last night i reflashed my phone and redownloaded all app,now it shows i used 60MB just in one day, even though i was on wifi the whole time. I hope MS is aware of this
  22. gvsbdisco's Avatar
    Member

    Posts
    7 Posts
    Global Posts
    23 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #22  
    For those of you on Rogers......I was using an old SMC gateway/router from Rogers.....I went to a Rogers + store and swapped it for a newer model. Got it home and configured and so far no issues with my 1020 auto connecting to wifi under difft scenarios. I have only done preliminary testing so far but thought I would let people know.
  23. BaritoneGuy's Avatar
    Member

    Posts
    564 Posts
    Global Posts
    567 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #23  
    There is a setting in GDR2 that could help with this. Under Carrier you can tell it not to use Cellular data for limited WiFi connectivity. Not a real fix but may help with the cellular usage until a real solution is found.
  24. Tom Snyder's Avatar
    Member

    Posts
    305 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #24  
    Well, did anybody's WiFi start working correctly or did any come up with a fix?
  25. Robert Novak1's Avatar
    Member

    Posts
    159 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #25  
    Quote Originally Posted by sunnybyday View Post
    Never faced this issue - I am on GDR2+Amber on Nokia Lumia 810. It is always on wifi. Datasense says I have used 11 mb cellular data since the 15th of this month!
    same where Wifi enables it's self when the phone wakes up and it defaults to that over cellular. People don't reaslise this but the router one uses makes a HUGE difference as to how the device performs when connected to it. I have a 3 year old linksys router that works just fine with all of our devices. but an older Dlink that does not like some 'droid devices
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 20
    Last Post: 09-03-2013, 03:42 AM
  2. Replies: 8
    Last Post: 08-24-2013, 10:57 AM
  3. Replies: 9
    Last Post: 08-23-2013, 03:12 PM

Posting Permissions

";