1. sabotagebx's Avatar
    Ever since Nokia updated their music app earlier this month files that I have ripped from youtube will not play. Any reason for this? They are .mp3 and not illegal files so I am confused
    04-18-2013 07:48 AM
  2. Jaripi's Avatar
    Ever since Nokia updated their music app earlier this month files that I have ripped from youtube will not play. Any reason for this? They are .mp3 and not illegal files so I am confused
    I have a lot of ripped music from Youtube and no problem at all to play them with Nokia Music (latest update) or with MS Music+Videos ... but please do not tell to anybody ... :P
    04-18-2013 08:46 AM
  3. sabotagebx's Avatar
    Wonder what gives then. xbox music player on my phone plays them no problem but nokia music will not. I click on it to play and it brings me to the top of the list of songs. they are the only 3 songs on my device that will not play
    04-18-2013 08:51 AM
  4. Jaripi's Avatar
    Did you try to restart your phone ?
    04-18-2013 09:10 AM
  5. sabotagebx's Avatar
    Ive gone through everything except formatting the phone.

    I have tried to use a different ripper
    restarted
    reinstalled the app
    changed song formats

    Worked just fine before the update
    04-18-2013 09:19 AM
  6. Jaripi's Avatar
    Ive gone through everything except formatting the phone.

    I have tried to use a different ripper
    restarted
    reinstalled the app
    changed song formats

    Worked just fine before the update
    Did you try to rename it ? (to move to computer first, then rename it and move it back with a different name)
    04-18-2013 09:34 AM
  7. sabotagebx's Avatar
    Yep, it seems the problem is strictly with ripping the audio from youtube. Ive tried all kinds of files from youtube and none of them work. They are .mp3 so I am not sure what the problem is.
    04-18-2013 09:43 AM
  8. Jaripi's Avatar
    04-18-2013 09:56 AM
  9. sabotagebx's Avatar
    Thank you for that suggestion but it did not work either. I went into the file ID through winamp and changed up the info in there and that seemed to work. Not sure why it is working now, the file should play regardless *shrug*
    04-18-2013 10:13 AM
  10. Jaripi's Avatar
    You was right - there was a bug in a previous update - mp3 without tags did not play properly, but it is fixed in a last update ...

    I add always tags for my mp3 songs, so that's why I did not have this problem ...
    04-19-2013 02:53 PM

Similar Threads

  1. Nokia Music updates with an issue
    By Bilal_Fakih in forum Windows Phone 8
    Replies: 3
    Last Post: 04-02-2013, 12:24 PM
  2. Nokia Music update using more battery?
    By un hombre in forum Nokia Lumia 920
    Replies: 0
    Last Post: 02-27-2013, 02:10 PM
  3. Nokia Music app won't update.
    By boneycat in forum Nokia Lumia 920
    Replies: 5
    Last Post: 12-19-2012, 01:46 PM
  4. Nokia Maps, Nokia Music and Cinemagraph UPDATED 18/12/2012
    By phantom1245 in forum Nokia Lumia 920
    Replies: 31
    Last Post: 12-19-2012, 09:36 AM
  5. Replies: 1
    Last Post: 12-17-2012, 10:57 AM
LINK TO POST COPIED TO CLIPBOARD