1. soumitro316's Avatar
    Recently I reset my phone..when I reinstalled metrotube and tried to login to my youtube account ...after entering my id and password it took me to the permissions page ....but there I can't select either of the two options..ACCEPT or CANCEL...dont know what's wrong...if I press on any of them it just selects the text...all I can do is press back...tried other apps like primetube and tube pro..same problem..please help
    08-29-2013 04:55 AM
  2. DBDev's Avatar
    It may be the same problem as it is with the official YouTube app, and that is Google not letting us in. I'm not sure, but if it is that I don't think you can do anything about it
    08-29-2013 03:39 PM
  3. ricbon's Avatar
    try to go on a pc and login through there and revoke orginal access from those apps if possible see if that helps
    08-29-2013 03:42 PM
  4. soumitro316's Avatar
    Doing it through a PC doesn't work:/......anyway i saw a comment by the developer of myTube saying that they can't launch on Wp7 because google has blocked authentication from IE9:(
    08-30-2013 01:02 PM
  5. soumitro316's Avatar
    Problem fixed...works fine now
    09-05-2013 03:38 PM
  6. awilliams1701's Avatar
    Why would they block IE9 on WP7 and not IE10 on WP8? I use youtube practically everyday in IE10 on my nokia 928.
    09-05-2013 03:41 PM

Similar Threads

  1. Nest Thermostat Apps are disappearing
    By tbonecopper in forum Applications
    Replies: 13
    Last Post: 10-05-2013, 12:20 PM
  2. Ways to change my country variant? [L620]
    By eroselim in forum Windows Phone 8
    Replies: 5
    Last Post: 09-13-2013, 12:03 PM
  3. Urgent help - battery flat now phone wont boot
    By mmarksx19 in forum Nokia Lumia 920
    Replies: 6
    Last Post: 08-29-2013, 05:16 PM
  4. App DEV CENTER
    By brmbjn in forum Windows Phone 8
    Replies: 3
    Last Post: 08-29-2013, 06:02 AM
  5. Any app for gmail?
    By akarsh920 in forum Applications
    Replies: 5
    Last Post: 08-29-2013, 05:00 AM
LINK TO POST COPIED TO CLIPBOARD