1. JetFixxxer's Avatar
    I have the paid version. When I launch the app I get pick one account that I want to use the free version all others will b deleted. I rebooted my phone. Also I'm on LTE at the moment.

    Before this issue everytime I would enable live tiles I receive an unknown error message.
    Sent from my Icon (8.1 Dev preview) using Tapatalk
    09-23-2014 03:06 PM
  2. Gary Oppenhuis's Avatar
    I also have the paid version (purchased several months ago), and starting on Sept. 23 am now seeing ads within MetroMail, and on the About screen am prompted to buy the full version. Several others have reported similar issues on the Windows Phone store page for MetroMail ( MetroMail | Windows Phone Apps+Games Store (United States) ). I noticed there was an update on Sept.17 to version 3.3.0.0, so perhaps this update caused the problem?

    * UPDATE * I deleted the app, powered off/on, reinstalled the app from the phone, and now the ads no longer appear.
    Last edited by Gary Oppenhuis; 09-23-2014 at 08:02 PM.
    09-23-2014 07:47 PM
  3. JetFixxxer's Avatar
    It's back to normal.
    Sent from my Icon (8.1 Dev preview) using Tapatalk
    09-27-2014 12:40 PM

Similar Threads

  1. Performance issues with DP WP8.1 Update on Lumia1320
    By drg in forum Nokia Lumia 1320
    Replies: 3
    Last Post: 11-12-2014, 07:03 AM
  2. Automatic mail read receipt
    By Miha_a in forum Windows Phone 8
    Replies: 5
    Last Post: 11-03-2014, 06:03 AM
  3. Strange issue with data on H+
    By ITSCharles in forum Nokia Lumia 930
    Replies: 6
    Last Post: 09-27-2014, 02:37 PM
  4. Network and Wifi issue in lumia 525 after updating to 8.1
    By Adiseshu jayam in forum Ask a Question
    Replies: 0
    Last Post: 09-23-2014, 04:34 AM
  5. Camera issue after update to WP 8.1 in Nokia Lumia 625
    By tikky123 in forum Windows Phone 8.1
    Replies: 1
    Last Post: 09-23-2014, 02:38 AM
LINK TO POST COPIED TO CLIPBOARD