1. WPCentral Question's Avatar
    phone only rings twice + vibrate then goes to answerphone......how to alter settings ?
    06-29-2014 03:43 PM
  2. belodion's Avatar
    Not sure about this but on my 1020 I'd try Settings>Ringtones, then select no voicemail....unless you don't want to stop voicemail altogether?

    Posted via Windows Phone Central App
    06-29-2014 06:06 PM
  3. David P2's Avatar
    Sounds more like something has messed with the call divert delay, but all that would be accomplished in setting 'no voicemail' in ringtones is that it wouldn't make a noise when one came through. To turn off voicemail completely you would have to contact your network/carrier.
    06-29-2014 06:10 PM
  4. Adolf Kleinhans's Avatar
    Im from South africa. Here the standard is for a phone to ring for 10sec which really is a short time. I did some reseaech and foind that you can only chamge that on your carriers side. So just bing around and look for a solution (i found a code that i can dial to change those settings - on MTN SA) or phone your carriers and ask them to allow your phone to ring for a longer period of time
    06-30-2014 03:24 AM

Similar Threads

  1. Does Nokia Lumia 925 Come With $25 WP Store Credit?
    By johnskrilla in forum Nokia Lumia 925
    Replies: 6
    Last Post: 06-30-2014, 02:06 AM
  2. Lumia 720 password + vol down button stuck
    By Teoc Valentin in forum The "Off Topic" Lounge
    Replies: 1
    Last Post: 06-29-2014, 03:27 PM
  3. Xolo Win Q900:630 killer?
    By akthelonelyman in forum Upcoming & Rumored Phones
    Replies: 1
    Last Post: 06-29-2014, 03:04 PM
  4. Please drop the xbox brand on Windows Phone
    By maddogmoffit in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 06-29-2014, 02:02 PM