1. NebilRafi's Avatar
    I am unable to play YouTube videos on my mobile. It's running 8.1. I was able to play the videos via IE 11 but now none of the videos are playing. I tried TubeCast, Metro Tube, UC browser and it shows cant play on your phone. Any help please

    Extras: High Speed Connection, Other sites such as Vimeo,Daily Motion are playable. Nothing related with regional settings
    ven07 likes this.
    07-05-2014 08:30 PM
  2. ven07's Avatar
    I am unable to play YouTube videos on my mobile. It's running 8.1. I was able to play the videos via IE 11 but now none of the videos are playing. I tried TubeCast, Metro Tube, UC browser and it shows cant play on your phone. Any help please

    Extras: High Speed Connection, Other sites such as Vimeo,Daily Motion are playable. Nothing related with regional settings
    There have been a multitude of users complaining about this.. However it hasn't affected me as of yet.. South Am region.. Mytube plays all of my vids... Try soft resetting and then just using 3g to play the vids?
    07-06-2014 12:18 AM

Similar Threads

  1. I did not get free 7GB skydrive storage after buying Lumia 630
    By WPCentral Question in forum Ask a Question
    Replies: 7
    Last Post: 07-07-2014, 03:22 AM
  2. How do I upload videos on Facebook in HD?
    By AndrewL920 in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 07-06-2014, 12:59 AM
  3. HTC is not good support
    By raminshanbedi in forum HTC 8X
    Replies: 1
    Last Post: 07-05-2014, 06:42 PM
  4. Nokia Lumia 900 charger not detected
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 07-05-2014, 04:30 PM
  5. Watch why Gibbets 2 for Windows Phone is not the typical hangman game
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-05-2014, 02:00 PM
LINK TO POST COPIED TO CLIPBOARD