1. WPCentral Question's Avatar
    My lumia 1020 was working great, but then i upgraded to 8.1 and things started to go bad.
    now when i try to install any app from app store it just says downloading and the gear starts spinning on the screen but nothing happen it stays the way it is. spinning and spinning. no app gets downloaded.
    07-27-2014 03:10 AM
  2. JamesPTao's Avatar
    Dev preview 8.1 or full release 8.1 with cyan firmware? Also after you upgraded did you resign into your ms account and reenter you WiFi login info?
    07-27-2014 03:13 AM
  3. JamesPTao's Avatar
    Kind of like with weird desktop os glitches the general rule is to restart it (which in WP would be a soft restart). Many times this will resolve any minor weird glitches). To do so hold down the down volume button and power button until the phone restarts.
    07-27-2014 03:15 AM

Similar Threads

  1. Lost apps while moving them from phone to sd card!
    By WPCentral Question in forum Ask a Question
    Replies: 4
    Last Post: 10-04-2014, 10:19 PM
  2. Replies: 29
    Last Post: 08-01-2014, 08:20 AM
  3. Lumia 521 rapidly refreshing
    By WPCentral Question in forum Ask a Question
    Replies: 3
    Last Post: 07-29-2014, 05:42 PM
  4. wp8.1 apps resuming and loading
    By untitled007 in forum Ask a Question
    Replies: 4
    Last Post: 07-28-2014, 07:49 PM
  5. problem with lumia 625
    By WPCentral Question in forum Ask a Question
    Replies: 3
    Last Post: 07-27-2014, 01:14 PM
LINK TO POST COPIED TO CLIPBOARD