1. WPCentral Question's Avatar
    I have a lumia 1320 that is failing to connect to my work and school wifi after i have updated to cyan and wp8.1. the network that i use always is secured, so its always showing NO INTERNET ACCESS.
    How do I fix if anyone could help. I have tried soft and hard reset but nothing happened.

    Please help!!!!!
    08-02-2014 10:49 PM
  2. switch side method's Avatar
    Try selecting the "forget network" option then re add it again. Let me know how it goes
    08-03-2014 01:45 AM
  3. allento's Avatar
    i have tried that a several times. its on connecting to open wifi at coffee shop or malls but with my work and school i tried a dozen of times
    08-03-2014 04:21 AM
  4. Pacus1x's Avatar
    Your work and school WiFi maybe they are part of a private network... if you are in WP8.1 you can access those networks via VPN options.
    08-03-2014 05:44 AM
  5. allento's Avatar
    how do I use VPN options
    08-03-2014 06:10 AM
  6. Pacus1x's Avatar
    08-03-2014 09:21 PM

Similar Threads

  1. The splitter app
    By john Hmar mawi in forum The Photography Lounge
    Replies: 3
    Last Post: 09-28-2014, 04:58 PM
  2. Internet Sharing disabled by 8.1 (Lumia 925)
    By Desynthesis in forum Windows Phone 8.1
    Replies: 29
    Last Post: 08-31-2014, 12:19 PM
  3. 920 no sound on speakers or bluetooth
    By yohannyphm in forum Nokia Lumia 920
    Replies: 4
    Last Post: 08-20-2014, 08:54 AM
  4. Unauthorised access to Xbox App
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 08-02-2014, 07:29 PM
  5. The splitter app
    By john Hmar mawi in forum Ask a Question
    Replies: 0
    Last Post: 08-02-2014, 05:31 PM
LINK TO POST COPIED TO CLIPBOARD