1. DavidMangam's Avatar
    Actually I had this problem since the cyan update on my Lumia 925. Audiocloud has stopped working on a wi-fi connection and only works on cellular data. This causes depletion of my data very quickly. I wanted to know if anyone else has such a problem or is it just me??
    08-09-2014 10:49 AM
  2. Kaushik Banerjee's Avatar
    Actually I had this problem since the cyan update on my Lumia 925. Audiocloud has stopped working on a wi-fi connection and only works on cellular data. This causes depletion of my data very quickly. I wanted to know if anyone else has such a problem or is it just me??
    Try uninstalling the app and reinstalling it, let us know if it works
    08-09-2014 10:59 AM
  3. Davidmangam's Avatar
    Tried that several times. Doesn't help. I'm using a D-link router, model no. DSL 2730U.
    08-09-2014 11:24 AM
  4. Kaushik Banerjee's Avatar
    Tried that several times. Doesn't help. I'm using a D-link router, model no. DSL 2730U.
    That's quite akward , although there's nothing to do with the router as I also use audiocloud and use dlink as my router when connecting to home WiFi . You can use alternative sound cloud third party apps instead of audiocloud as you don't have much of an option
    08-09-2014 11:49 AM
  5. Davidmangam's Avatar
    Alright. Thanks for the help though.
    08-09-2014 12:43 PM
  6. Kaushik Banerjee's Avatar
    Alright. Thanks for the help though.
    Most welcome mate 😊
    08-09-2014 01:18 PM

Similar Threads

  1. Does Voice Search work with 8.1 Update 1 (Dev Preview)?
    By aemond in forum Nokia Lumia 1020
    Replies: 4
    Last Post: 08-21-2014, 05:33 PM
  2. Features not working on Cyan Update???
    By J_Deacon in forum Windows Phone 8.1
    Replies: 16
    Last Post: 08-13-2014, 11:43 AM
  3. Need help on the MY APPS section in the STORE
    By aziouazrayes in forum Nokia Lumia 520
    Replies: 2
    Last Post: 08-10-2014, 06:01 AM
  4. Problem syncing my apps
    By ramyZgHR in forum Ask a Question
    Replies: 1
    Last Post: 08-09-2014, 02:57 PM
  5. How to get the live tiles working..??
    By naveen felix in forum Ask a Question
    Replies: 4
    Last Post: 08-09-2014, 11:35 AM
LINK TO POST COPIED TO CLIPBOARD