1. WPCentral Question's Avatar
    I got a Lumia 925 back in April and it's worked fine and got 8.1 preview when it came out. A month or two ago my ear speaker slowly started fading out/crackling during a phone call and the sound never came back until I did a complete factory reset (still on 8.1). It's happened again, but I can't keep hard resetting my phone. I'm on tmobile prepaid and both times it happened when I was trying to call with a terrible connection and only a couple minutes left on my account, but I don't know if that's related. Also, it would start fading out and stuff during one call but the sound would be fine the next call for a bit and then finally go away completely. Speakerphone works fine. No damage or anything to the device.

    Is this the fault of 8.1 or is it hardware or T-mobile or what?

    Thanks
    08-15-2014 04:37 PM

Similar Threads

  1. Bing news live tile going blank and isn't working
    By Aashish13 in forum Ask a Question
    Replies: 3
    Last Post: 08-18-2014, 03:27 PM
  2. Glance Option is not working in Lumia820
    By WPCentral Question in forum Ask a Question
    Replies: 5
    Last Post: 08-17-2014, 01:19 PM
  3. [Resolved] FB sync and contacts not working
    By Ashwani Chaudhary in forum Windows Phone 8.1
    Replies: 3
    Last Post: 08-16-2014, 02:47 AM
  4. How can I make my pictures visible again after reset?
    By Paul Kortman in forum Nokia Lumia 1520
    Replies: 0
    Last Post: 08-15-2014, 12:40 PM
  5. Backup not working
    By adesonic in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 1
    Last Post: 08-15-2014, 08:47 AM
LINK TO POST COPIED TO CLIPBOARD