1. WPCentral Question's Avatar
    Hi, new member. I have an AT&T branded Lumia 920 that I am using on T-Mobile. Since installing Preview for Developers, I am unable to send and receive pictures in text messages. I am in the DFW area and have LTE coverage. Am I missing something obvious in the settings? Thanks in advance for any help that you can give me.
    08-15-2014 11:13 PM
  2. ssapre's Avatar
    MMS settings are not proper. I would suggest search forum and see what is correct solution - if access point would work or not.
    08-15-2014 11:22 PM
  3. k72's Avatar
    Are you using Wi-Fi calling or data to get/send them? I originally had trouble with Wi-Fi calling and called and they fixed it.
    08-15-2014 11:44 PM

Similar Threads

  1. Sync photos from phone to tablet outdoors?
    By Alec Glen in forum Ask a Question
    Replies: 2
    Last Post: 08-17-2014, 05:36 AM
  2. Changing Photos Albums Names
    By Joey Hurwitz in forum Windows Phone 8.1
    Replies: 1
    Last Post: 08-16-2014, 01:56 AM
  3. Lost text messaging tile on my Windows Phone
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 08-15-2014, 10:44 PM
  4. See more comments in the latest update for 6tag
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-15-2014, 10:20 PM
  5. HTC One with Windows Phone looks good in new renders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 08-15-2014, 09:48 PM
LINK TO POST COPIED TO CLIPBOARD