1. torreychen's Avatar
    I recived the official Lumia cyan update yesterday and installed that on my phone. However after the installation my camera stops working. Pressing the camera button will result in force quit regardless which Cabrera app I set as default. When I was trying to ProShot, the following message shows: Erro Hersult E fail has been returned from a call to a COM component. Can anyone help with this?

    Btw, the camera works again when I downgrade the system to wp8.0
    08-16-2014 04:58 AM
  2. Catherine167's Avatar
    Mine isn't working either. I've tried doing soft resets, uninstalling and reinstalling Nokia camera apps, and deleting cookies. If anyone else has ideas, I'd appreciate it. Thanks.
    08-17-2014 08:40 PM

Similar Threads

  1. Application 'Loading' problem with Lumia 820
    By Prafful Tiwari in forum Nokia Lumia 820
    Replies: 5
    Last Post: 08-29-2014, 01:27 AM
  2. is there an wp 8.1 update for the 1320 on EE yet??
    By Godlike82 in forum Nokia Lumia 1320
    Replies: 7
    Last Post: 08-19-2014, 05:02 PM
  3. downgrade os from dev version to lumia black.what is size of file?
    By WPCentral Question in forum Ask a Question
    Replies: 4
    Last Post: 08-17-2014, 10:45 AM
  4. Is Lumia 720 From India is applicable for WP8.1 update??
    By rohandibag in forum Ask a Question
    Replies: 0
    Last Post: 08-16-2014, 04:44 AM
  5. cannot sync contacts from phone to pc
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-16-2014, 04:17 AM
LINK TO POST COPIED TO CLIPBOARD