1. Madhav Mohan's Avatar
    I updated my 520 to cyan. Audio worked fine, until it suddenly did not (via the jack, that is). So basically, my earphones won't work (I tried three different sets, all work on my iPod) and neither will external speakers. I suspect this might be a hardware problem (with the jack) but I was reminded of an app for android (soundabout) that I used for my tab, which effectively directed the audio to my earphones. My question is, is there a similar app for wp8/8.1? If not, I might just have to get it serviced. Also, could it be somehow software related?
    08-18-2014 07:46 AM
  2. Torcher Death's Avatar
    I had the same problem about a month ago (L520 on WP8.0), but after I removed & put back the battery, it started working fine...I don't know what caused it, but am thinking it had something to do with the jack.
    08-18-2014 08:27 AM
  3. salmanahmad's Avatar
    There is also this other issue I faced on my 520 when I updated to Windows Phone 8.1, there was this weird pop sound.

    When you we're scrubbing in a video when it was playing it would have this weird audio cracke/pop sound.

    Not sure if anyone else experienced this
    08-18-2014 10:01 AM
  4. Madhav Mohan's Avatar
    I had the same problem about a month ago (L520 on WP8.0), but after I removed & put back the battery, it started working fine...I don't know what caused it, but am thinking it had something to do with the jack.
    Tried it out. Didn't work. *sigh* Will have to get it serviced, I guess.
    08-18-2014 11:01 AM
  5. Torcher Death's Avatar
    There is also this other issue I faced on my 520 when I updated to Windows Phone 8.1, there was this weird pop sound.

    When you we're scrubbing in a video when it was playing it would have this weird audio cracke/pop sound.

    Not sure if anyone else experienced this
    You are not alone buddy !! Get that pop sound when fast forwarding or rewinding videos.
    salmanahmad likes this.
    08-18-2014 11:29 AM
  6. salmanahmad's Avatar
    You are not alone buddy !! Get that pop sound when fast forwarding or rewinding videos.
    The only temporary solution is that whenever you fast forward or rewind, you should pause the video.

    But you should tweet this issue to Windows Phone Support, since I don't have 520 anymore.

    This is a very annoying issue.
    08-18-2014 01:41 PM
  7. switch side method's Avatar
    The pop sound gets resolved with cyan. Am I right in thinking you have DP? as for the headphone problem. Bit cheeky but... Buy another 520 then put the broken one in the no and say you want a refund. Technically your doing nothing wrong illegally. Your taking back a faulty product that you bought that's under warranty. Only difference is that you don't have to wait for a repair.
    salmanahmad likes this.
    08-18-2014 03:37 PM
  8. switch side method's Avatar
    The pop sound gets resolved with cyan. Am I right in thinking you have DP? as for the headphone problem. Bit cheeky but... Buy another 520 then put the broken one in the box and next day say you want a refund. Technically your doing nothing wrong illegally. Your taking back a faulty product that you bought that's under warranty. Only difference is that you don't have to wait for a repair.
    08-18-2014 03:38 PM
  9. Torcher Death's Avatar
    The pop sound gets resolved with cyan. Am I right in thinking you have DP? as for the headphone problem. Bit cheeky but... Buy another 520 then put the broken one in the no and say you want a refund. Technically your doing nothing wrong illegally. Your taking back a faulty product that you bought that's under warranty. Only difference is that you don't have to wait for a repair.
    Nope, am not on DP...just the official WP 8.1 + Cyan.
    08-18-2014 10:35 PM
  10. Ahoj Svete's Avatar
    Hmm, I am experiencing so called pop sound too. Lumia 520, official 8.1 update...

    Factory reset with nokia recovery tool didnt help. I tried to downgrade to 8.0, but sadly there wasnt an option to choose windows phone version (it was restored to 8.1), so i am still stuck with 8.1.
    08-22-2014 02:52 PM

Similar Threads

  1. Replies: 23
    Last Post: 09-28-2014, 12:42 PM
  2. YouTube website now needs an app to play videos
    By gerzhwin in forum Windows Phone 8.1
    Replies: 13
    Last Post: 08-20-2014, 03:09 AM
  3. Calendar how to hide cyclic events?
    By bigdnf in forum Windows Phone 8.1
    Replies: 3
    Last Post: 08-19-2014, 07:47 AM
  4. Update for GT Racing 2 for Windows Phone allows for 512 MB device support
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-18-2014, 07:30 AM
  5. Issues with Torrex Pro
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-18-2014, 07:28 AM
LINK TO POST COPIED TO CLIPBOARD