1. Jarkoulis's Avatar
    Hi all. I have a Nokia Lumia 520 and I connect it to my Mac Pro using Windows App. for Mac. The phone has the Windows 8.1 Cyan upgrade and the App is the latest available version. I never had a problem connecting the phone to my Mac but since the update the app cannot see the phone. It tries and then it says "connect a phone to continue". iPhoto also detects the phone, opens but then you cannot see the pictures in the phone.
    I used the Nokia Photo transfer to work with the pictures, I can get the SD Card out and manually add or delete things but that's not a solution. Is there a new setting in Windows 8.1 preventing the syncing or is there anything else I can try?

    Your help will be really appreciated.
    09-06-2014 06:29 PM
  2. Jarkoulis's Avatar
    There is a development!. I left the phone connected even after the App finished looking for a phone.

    After about 10 minutes (approx) the name of the phone appeared but it was showing as empty. (24GB Available which is the combination of the SD card and the internal memory).

    The message it was showing was "This device was synced with another computer. If you want to sync your media files on this Mac with this device click enable sync.

    I have never synced the phone with another computer but I clicked on the Enable Sync button. After approx. 5 minutes I received a message that "could not create Sync relationship" and restart the phone etc etc.
    Still baffling
    09-08-2014 12:23 AM

Similar Threads

  1. Netflix problem
    By ChristopherH1 in forum Nokia Lumia 635
    Replies: 3
    Last Post: 09-21-2014, 03:45 AM
  2. Vibration problem
    By kavin238 in forum Nokia Lumia 930
    Replies: 0
    Last Post: 09-06-2014, 04:46 PM
  3. storage problems after GDR 1
    By yahia_malkawi in forum Ask a Question
    Replies: 2
    Last Post: 09-06-2014, 04:29 PM
  4. Best Video App on Windows Phone 8.1
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 09-06-2014, 02:43 PM
  5. windows phone 8.1 application crashing
    By pranav1510 in forum Ask a Question
    Replies: 1
    Last Post: 09-06-2014, 02:32 PM
LINK TO POST COPIED TO CLIPBOARD