1. DrAvik89's Avatar
    temporary-27.jpg

    Pls help me with this isue . .i updated to cyan with win 8.1 gdr1 yesterday and hence forth i am not able to log in to my nokia account .. .every time it says the same thing no matter i am connected to wifi or 3g data . The credentials page itself never loads . .i will loose all my synced places in maps and relevant services . .
    i have attached the screenshot here Please Help . .Thank you
    09-17-2014 11:46 PM
  2. Laura Knotek's Avatar
    Is your Nokia account the same or different from your Microsoft account?

    I didn't have any issues, but I use the same email address for my Nokia and Microsoft accounts.
    aximtreo and DrAvik89 like this.
    09-17-2014 11:50 PM
  3. DrAvik89's Avatar
    No they are different ..But then the log in page itself doesnt load . . just freezes as given in the screenshot and gives a network error . .i am always on wifi so hope its a bug . . resetting to factory settings also did not help . .
    Pls suggest any walkthrough if possible . .
    Thanks
    09-18-2014 01:24 PM
  4. Deven modha's Avatar
    Had the same issue. Do a soft reset. Then try to login.
    09-19-2014 07:49 AM
  5. DrAvik89's Avatar
    i have lot of places synced with here drive and maps . . i cannot access those without the account login . . so needed it . . .
    i have tried both hard and soft reset no change . . .
    It was all fine before the update though !!!
    09-25-2014 01:39 AM
  6. Nanu86's Avatar
    same issue with my phone. please help if anyone knows how to fix this problem
    10-24-2014 04:39 AM

Similar Threads

  1. Verizon / Nokia Icon / Cyan
    By MikeySoft in forum Nokia Lumia Icon
    Replies: 27
    Last Post: 11-13-2014, 09:40 PM
  2. L930 back on Nokia India
    By Harneet Singh4 in forum Nokia Lumia 930
    Replies: 27
    Last Post: 09-18-2014, 11:15 PM
  3. Nokia Lumia 1520 -- Developer
    By tdrock1 in forum Nokia Lumia 1520
    Replies: 4
    Last Post: 09-17-2014, 09:23 PM
  4. Replies: 0
    Last Post: 09-17-2014, 09:19 PM
  5. Lumia 521 WiFi Login to Local Server Problems
    By beb101 in forum Nokia Lumia 521
    Replies: 0
    Last Post: 09-17-2014, 09:12 PM
LINK TO POST COPIED TO CLIPBOARD