1. WPCentral Question's Avatar
    Facebook app on my Lumia 520 (WP 8.1) not loading any pics. None of user pics, pics from posts, video thumbnails etc... also... People tile is not showing any of pics
    10-03-2014 03:20 PM
  2. Funky Cricket's Avatar
    Facebook release, or Facebook beta?

    Have you rebooted the phone or tried on wifi? You can also try removing and reinstalling the app.
    10-03-2014 03:23 PM
  3. VijayrajBhatt's Avatar
    its Facebook release app - not beta. i tried rebooting, unistalling & installing 2-3 times... but no luck...

    its not loading on wifi either.. :(

    shows light pink, light red & off white patches in pace of images :( :(
    10-03-2014 03:35 PM
  4. Funky Cricket's Avatar
    I've not seen that. Does it load if you go m.facebook.com in the browser? wondering if something is blocking it.
    10-03-2014 03:48 PM
  5. VijayrajBhatt's Avatar
    m.facebook.com worked perfectly fine.... another strange behaviour is "whats new" on people app is loading everything properly... its just within facebook app its not loading images.. and i lost fb pics of my contacts in people tile
    10-03-2014 03:56 PM
  6. VijayrajBhatt's Avatar
    one more weird thing.. facebook lock screen not showing any photos.. just shows blue screen with FB logo :(
    10-03-2014 03:57 PM
  7. VijayrajBhatt's Avatar
    mobile fb site worked perfectly fine.... another strange behaviour is "whats new" on people app is loading everything properly... its just within facebook app its not loading images.. and i lost fb pics of my contacts in people tile
    10-03-2014 04:02 PM
  8. srivatsan24's Avatar
    mobile fb site worked perfectly fine.... another strange behaviour is "whats new" on people app is loading everything properly... its just within facebook app its not loading images.. and i lost fb pics of my contacts in people tile
    I am having the exact same issue. Any solutions??? I am using Lumia 1520. Images not loading only in facebook app...
    10-05-2014 12:08 AM
  9. albersonmiranda's Avatar
    Same here. Did you fix it?
    12-08-2015 09:10 PM

Similar Threads

  1. Facebook is fully unaware of Windows 10.
    By Arghya Karforma in forum Windows 10 Insider Preview
    Replies: 10
    Last Post: 10-06-2014, 05:48 PM
  2. Replies: 2
    Last Post: 10-03-2014, 11:07 PM
  3. Replies: 1
    Last Post: 10-03-2014, 02:54 PM
  4. Cortana picks up image support for Halo-themed questions
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-03-2014, 02:11 PM
  5. I am having some texting issues, can anyone help?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-03-2014, 01:58 PM
LINK TO POST COPIED TO CLIPBOARD