1. WPCentral Question's Avatar
    My phone hung and when I did a soft rest and it turned back on, it said that it could not recover all data and icons from my home screen.

    The only icons that I noticed were missing were those attached to contacts ("me" and my wife's contact icon). However, I also noticed that the photos tile was black.

    After I re-added the "me" tile and my wife's tile, I've noticed that while the tile shows my Facebook picture, my wife's is no longer showing properly. However, more importantly, when I go into the photos app, all of my photos are gone. Yet, if I use storage check, it shows that photos are taking up 13 GB on my phone.

    Does anyone have any idea what's going on and how I can fix it?
    10-04-2014 01:46 AM
  2. RichardBurt's Avatar
    At a guess I'd say a corrupt drive.

    Unfortunately, with it being a phone, you can't check the disk for errors.

    If you plug the phone into your computer can you see the photos on there?
    10-04-2014 01:52 AM
  3. WFU03's Avatar
    (I was the original poster. Didn't realize that I hadn't signed in.)

    Interesting. The Windows Phone program shows the same space breakdown, but when I click on the phone tab, there is nothing listed under photos.

    However, if I open up windows explorer and click on the phone's file folders, I can see all of the pictures.

    Any ideas on how to get my phone back to normal?
    10-04-2014 02:26 AM
  4. Funky Cricket's Avatar
    Back up all your data. Hard reset. It sounds like something broke. If normal reboots don't fix it that might be the only option.
    10-04-2014 05:51 AM

Similar Threads

  1. How do I disable LTE on ATT 1520 used on Rogers?
    By blue1k in forum Nokia Lumia 1520
    Replies: 2
    Last Post: 08-28-2015, 12:19 AM
  2. App corner is not working in my Lumia 520?
    By Varun Bhargav in forum Ask a Question
    Replies: 7
    Last Post: 04-01-2015, 06:59 PM
  3. I want to use my upgrade
    By Zephyr716 in forum Ask a Question
    Replies: 2
    Last Post: 10-04-2014, 06:15 AM
  4. Problems facing on my L720.
    By Sourabh Parchure5 in forum Ask a Question
    Replies: 2
    Last Post: 10-04-2014, 05:59 AM
  5. Smaato Exit interstitial --- How to get it working?
    By vmnoodle71 in forum Developers Corner
    Replies: 0
    Last Post: 10-04-2014, 01:15 AM
LINK TO POST COPIED TO CLIPBOARD