• 00Days
  • 00Hours
  • 00Mins
  • 00Secs
Newsletter — sign up now! Learn More
  1. WPCentral Question's Avatar
    Whenever I watch any YouTube video on my Lumia 620 (8.1 with Cyan on Dev Preview), the phone hangs. When I lock and then unlock the phone, a static screen welcomes me instead of my lock screen. No matter what I do, the static doesn't go unless I hard reset the phone. Anybody has any idea as to why this is happening?
    10-04-2014 01:48 AM
  2. Kaushik Banerjee's Avatar
    please post a screenshot of that static screen
    10-04-2014 01:58 AM
  3. Eragon987's Avatar
    Interestingly, when I take a screen shot of the static and view it later, the screenshot is of the lock screen and not the static. So, here is the pic taken from my nexus. img_20140930_120903.jpg
    10-04-2014 02:15 AM
  4. Kaushik Banerjee's Avatar
    whoooo !!!!! dats quite strange..... never saw anyone with this problem...
    can be a hardware issue....or a software one. as you are saying you have performed a number of hard reset, i am suggesting you to try the official nokia software recovery tool. and let us know what happens
    all nokia software recovery tool does is check the latest version of firmware available for your device and flashes the same in your device. try it and let us know
    10-04-2014 02:19 AM
  5. Eragon987's Avatar
    Its not a major issue for me as it happens only when I open videos on IE (which I rarely do because myTube is better).
    I just wanted to know why that happened. I have a hunch it is because of the Glance Screen.
    10-04-2014 02:30 AM
  6. Funky Cricket's Avatar
    Do you mean hard reboot or hard reset?
    10-04-2014 04:57 AM
  7. Eragon987's Avatar
    Sorry, its not hard reset, I meant soft reset. The one where you pull out the battery/hold the power and volume down buttons.
    10-04-2014 06:40 AM
  8. gooeyphlegm's Avatar
    This too happened to my 620. I just cant remember what version of os i have with my phone when this thing happened but im sure it also happened on lumia cyan update. As much as i can recall i already encountered this 3 times and the only solution is a soft reset. I now have 2 problems with my poor phone. This and the twitching screen with automatic touches when my hands are wet.
    Last edited by gooeyphlegm; 11-27-2014 at 01:38 AM.
    11-26-2014 12:56 PM

Similar Threads

  1. Why doen't my updated XBOX music have a live tile?
    By Douglas Injugu in forum Windows Phone 8.1
    Replies: 5
    Last Post: 11-06-2014, 10:12 AM
  2. No 4G with T-Mobile?
    By StinkyMojo in forum BLU Win HD
    Replies: 9
    Last Post: 10-16-2014, 12:37 AM
  3. Replies: 3
    Last Post: 10-04-2014, 11:59 AM
  4. I want to use my upgrade
    By Zephyr716 in forum Ask a Question
    Replies: 2
    Last Post: 10-04-2014, 05:15 AM
  5. What happened to my photos?
    By WPCentral Question in forum Ask a Question
    Replies: 3
    Last Post: 10-04-2014, 04:51 AM
LINK TO POST COPIED TO CLIPBOARD