1. WPCentral Question's Avatar
    Verizon network. Receives pictures, but won't send. Get message: Can't send message now Try again?

    Talked with vzw rep but no solution.

    I have a 928 I have been running dp 8.1 for a few weeks and works fine. I tried to compare the settings menus, but the menu options offered aren't identical so....

    I don't have any data restrictions set.

    I have toggled any switches on and off that seem to have the slightest hint of a connection to data or messaging.

    Any help is appreciated
    10-04-2014 08:01 PM
  2. Funky Cricket's Avatar
    Verizon issue it sounds like. Try on WiFi? Or of on WiFi try off WiFi?
    10-04-2014 10:09 PM
  3. Steel Franklin's Avatar
    Wifi on or off doesn't help.

    Hard reset with or without back up doesn't help.

    Can anyone with Verizon Icon on WP8.1 dp share their settings info on
    Cellular + Sims
    Sim
    Do you have a cellular connection profile?

    Below this box can you choose more than manual internet APN?

    Such as an MMS choice?
    10-04-2014 11:15 PM
  4. paulheu's Avatar
    MMS requires cellular data. You can't use Wi-Fi for it. Make sure the Accesspoint is set and active and cellular data enabled.
    xandros9 likes this.
    10-05-2014 07:43 AM
  5. Steel Franklin's Avatar
    Thanks for the replies.

    maybe I can make this a little clearer. Maybe not.

    The Icon has dp 8.1. The network is verizon. Cellular data is enabled. Wifi has been tried both on and off. Use cellular data when wifi is limited is set to allow.

    So the tech at vzw had an Icon with wp8.1 dp in his hands while I was talking with him. There was a question as to the update status of his device however, as he indicated there was a download going on as we talked.

    The strange thing to me was that the menu options for the CELLULAR + SIM did need seem to be the same.

    For SIM settings sub menu I do not get a choice for MMS APN, just edit internet APN. I have tried to set the internet APN to the vzw values, but to no avail.

    So I wondered if those using the Icon on vzw with the WP8.1 dp might verify what their settings show on those menus??? And does the option for ADD MMS APN exist within their menu choice??
    xandros9 likes this.
    10-05-2014 10:25 AM
  6. Steel Franklin's Avatar
    I am replying to my own thread because I have solved my problem.

    It's too often resolved issues aren't reported. That's too bad because it leaves a lot of search frustration for others seeking answers that might otherwise.

    Anyhow, I was able to get the Nokia Software recovery tool to load finally. It was not working this past weekend (wouldn't load because it couldn't update).

    So I reverted back to WP8. Once there I verified the MMS was sending. Interestingly in the Cellular + Sim menu for WP8 there is an option for Add MMS APN. I did not need to do anything, just noting it was there.

    I then proceeded to run the Developer Preview app, followed by several updates to the current WP8.1

    It is now sending MMS properly. Note here that there is NO option for Add MMS APN in my Cellular + Sim menu.

    In short the remedy was to revert and then reapply the upgrade to WP8.1 DP.
    RumoredNow and Nicolas Downs like this.
    10-07-2014 06:36 AM
  7. RichardBurt's Avatar
    The option to add APN points etc in WP 8.1 is under "access point".

    Generally the phone will read the access point configuration etc from the SIM card. Occasionally you need to have a service SMS sent to you by the operator (one of those "read, delete, switch off and back on" messages)

    Glad you got it working again - even if it was a long way round.
    10-07-2014 07:19 AM
  8. Nicolas Downs's Avatar
    Updated my Lumia Icon to 8.1, Under access point it just says "These settings are only available for earlier versions of Windows Phone, and won't work with this operating system"
    RumoredNow likes this.
    02-11-2015 06:30 PM

Similar Threads

  1. Blu Win HD VS. Nokia Lumia 830
    By Leo Hurtado in forum BLU Win HD
    Replies: 10
    Last Post: 10-16-2014, 08:35 AM
  2. Just bought Nokia Lumia 930 Happy with performance but
    By BilalSoomro17 in forum Ask a Question
    Replies: 18
    Last Post: 10-07-2014, 11:42 AM
  3. Audio break-down after 8.1 Cyan update on Lumia 820
    By Vaishakhi820 in forum Nokia Lumia 820
    Replies: 2
    Last Post: 10-06-2014, 11:49 AM
  4. Replies: 2
    Last Post: 10-04-2014, 02:31 PM
  5. Replies: 0
    Last Post: 10-04-2014, 01:17 PM
LINK TO POST COPIED TO CLIPBOARD