1. Windows Central Question's Avatar
    I mean with login with facebook feature in apps. I can't link my facebook to any apps. It shows a blank screen after I login through login screen. Using lumia 520. Never had the problem before, but I think it is after cyan update or developer for preview updates after cyan.

    So here how it goes in detail. Let's take instagram for example.

    On the login screen when I select login with facebook it redirects to facebook login page. But it's like lite version, only text and login boxes are loaded. Not the default view I used to get like in internet explorer app.

    When I enter my login details and enter the page redirects to a blank page with facebook blue bar on top and nothing else. I can't give permissions to apps because of that.

    Any help?
    11-04-2014 05:01 AM
  2. gpaone's Avatar
    P.S - I also did a hard reset, with no luck.
    11-04-2014 05:05 AM
  3. Chris_Germany's Avatar
    Did it occur to you that facebook got a technical problem in the moment?
    11-04-2014 05:15 AM

Similar Threads

  1. Nokia Camera returns to the store, rebranded as Lumia Camera
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 4
    Last Post: 11-15-2014, 05:57 PM
  2. Now that we have the AT&T pricing, who wants to eat crow?
    By Ryan Burke in forum Nokia Lumia 830
    Replies: 29
    Last Post: 11-08-2014, 11:54 AM
  3. Problem with calorie tracking on Windows phone Microsoft Health app
    By ytrewq in forum Microsoft Band & Band 2
    Replies: 1
    Last Post: 11-04-2014, 10:22 AM
  4. Is the cyan shell similar to the black shell [Lumia 520]?
    By suman5492 in forum Ask a Question
    Replies: 4
    Last Post: 11-04-2014, 08:42 AM
  5. Replies: 1
    Last Post: 11-04-2014, 08:25 AM
LINK TO POST COPIED TO CLIPBOARD