1. Peter Kollar's Avatar
    Hello,

    I got a back up problem, everything is just as explained here on the windows central - through managing files and deleting backups, but the solution unfortunately doesnt work for me. Any idea what else could be wrong? Thanks, Peter
    01-30-2015 02:49 PM
  2. jmshub's Avatar
    Hi Peter,

    The blog post you reference is here: Error with your Windows Phone OS backups? Here is how to get them back on track | Windows Central

    Where is your process failing? A little more information will help. Are you able to go into manage backups and delete the old backup?

    You then restart your phone and go into settings, and backup. Does it let you start a new backup? Does it fail to complete this backup?
  3. jmshub's Avatar
    Hi Peter,

    The blog post you reference is here: Error with your Windows Phone OS backups? Here is how to get them back on track | Windows Central

    Where is your process failing? A little more information will help. Are you able to go into manage backups and delete the old backup?

    You then restart your phone and go into settings, and backup. Does it let you start a new backup? Does it fail to complete this backup?
    Laura Knotek likes this.
    01-30-2015 03:25 PM
  4. Peter Kollar's Avatar
    Hi,

    thanks for the answer.

    As you wrote, I am able to manage the back ups, delete the back ups. When I start a new back up, it goes on till some 97% and then it ends with the Backing up settings problem. It says I am usin 202MB on One Drive, and that I havent backed up for 4 months.

    Thanks for your advice!
    Peter
    01-30-2015 04:07 PM
  5. SamJHannan's Avatar
    Hi,

    thanks for the answer.

    As you wrote, I am able to manage the back ups, delete the back ups. When I start a new back up, it goes on till some 97% and then it ends with the Backing up settings problem. It says I am usin 202MB on One Drive, and that I havent backed up for 4 months.

    Thanks for your advice!
    Peter
    I am literally in the exact same situation, even that it says 4 months. Would love to figure it out.
    01-30-2015 04:19 PM
  6. jmshub's Avatar
    Ok, try this:

    Go to onedrive.com and sign in with the same Windows ID that you use to log into your phone. On the bottom left of the screen, click Get More Storage. In that screen, choose Device Backups.

    You'll see a list of all devices that you have backed up on this account, Phones, Windows 8 laptops, tablets, etc. Delete your phone backup there.

    Wait a little while, maybe 15 minutes, restart your phone, and go into settings > backup > apps + settings. Tap the back up now button and see if works for you there.
    Laura Knotek likes this.
    01-31-2015 11:51 AM
  7. Peter Kollar's Avatar
    Tried it,

    it went up to 99% and then it went as before :/ Getting little frustrated about this, searched lots of websites for the info, nowhere anything really helpful..

    I will be thankful for any other suggestions.

    Peter
    01-31-2015 12:45 PM
  8. Harrie-S's Avatar
    Tried it,

    it went up to 99% and then it went as before :/ Getting little frustrated about this, searched lots of websites for the info, nowhere anything really helpful..

    I will be thankful for any other suggestions.

    Peter
    As you already found out there not solution which works 100% of the time.

    In another thread someone came to 97 % and when he checked on onedrive he saw the backup he made before.
    So he did a hard reset and the restore worked perfect for him.
    So my suggestion is go to onedrive and if you see the last backup you made go for the hard reset.
    Laura Knotek and jmshub like this.
    01-31-2015 01:33 PM
  9. Peter Kollar's Avatar
    I tried the thing you mentioned, you were right, the restore seems to be complete and whats more, it backs up the phone now!

    Thanks everyone!

    Peter
    jmshub likes this.
    01-31-2015 02:38 PM

Similar Threads

  1. Lumia 535 problems hope someone can help :D
    By Abdalrahman Gamal in forum Microsoft Lumia 535
    Replies: 4
    Last Post: 05-06-2015, 03:39 PM
  2. Internet problem!
    By surfersrky1 in forum Nokia Lumia 730 & 735
    Replies: 4
    Last Post: 02-23-2015, 02:10 AM
  3. How make a "backup" of my current WP8
    By Mortenvs in forum Windows Phone 8.1
    Replies: 8
    Last Post: 02-02-2015, 08:16 PM
  4. On my WP8.1, how do I restore text backup?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-30-2015, 11:26 AM
  5. Lumia 730 - problems with cellular
    By alexsap in forum Nokia Lumia 730 & 735
    Replies: 0
    Last Post: 01-30-2015, 10:43 AM
LINK TO POST COPIED TO CLIPBOARD