New OneDrive Backup caused real problems


New member
May 29, 2019
Visit site
Never really used OneDrive before, google & dropbox but being pestered by Windows Defender (win 10) to protect myself, I thought, OK, why not,worth a little extra backup.
Office 365 business so 1tb.

Really regret now. Not the end of the world but real frustration as what should have been peace of mind has done the opposite.

I let it install from setup where is shows,desktop,pictures & Documents. I thought at worst it would duplicate all file into a onedrive folder but hoped it would perhaps simply monitor the original documents folder. Also when installing & signing in description, it showed a nice tick box option for, cloud only, local only or both (or something like that). Never saw these options.
Anyway proceeded.
While trying to upload, every few minutes it complained about files names, perhaps fair enough, any ~ were not liked, then lots of file permissions complaints. Not sure why, never ever had problems before, Perhaps over the years a number of files got these set incorrectly.
After over 1 hour and perhaps done 2% of my files I realized it would take days, if ever to complete.
So I carefully looked to stop this, cancelling & signing out seemed to be a OK way to stop this & revert.
After some minutes it seemed to be back to normal. I left for 30 mins just to make sure it had chance to really settle.
Many of my desktop icons were blank, I had quite a few I had personalized, change icon, these had gone and trying to re-link did not work.
Any of my access database programs would complain about security when loaded, Worked but message each time, it was then I realized all My Document files had been moved under a onedrive folder. Not only was I not keen on this idea in the first place but On cancelling it had not reverted back.
I think I can change trusted location's but did not really want to find out how again.
I then felt best to move files back to where they were before, I did this & then seemed to move OK.
Access now does not complain & my icons actually came back.
However Paperport 14.5, my life blood, would start but immediately close, something about compatibility mode. I tried everything, repair, uninstall install, run admin, run different modes. It has been fine for years now under win 10.
Fiddled with some registry settings that others advised, this seemed to be an issue with early Win 10 implementation which I never had THEN. Eventually it started working, not sure which setting did it or a combination.
What is worrying as how come it messed with with & what else later on it going to come up. I can test most things I need at the moment stuff I only use every 6 months.

I suspect my windows variables %HOMEPATH% etc are messed with, I don't really use but have a few batch files from history I may come across & something still feels wrong.

Sorry a long winded waffle but drives be crazy a simple thing meant to help, through not fault of mine caused me many hours of work to recover (time I did not have) ended up with nothing extra & gone backwards & caused anxiety.

I guess this works fine for most, which is surprising with my experience but I just can't trust MS now. Still waiting over a year for it to fix a MS Access Database networking issue, but that's another story!

Members online

Forum statistics

Latest member