1. Windows Central Question's Avatar
    Below is my question, followed by an answer. There doesn't seem to be a way to respond to the answer; sorry for the re-post. "Go to settings > swipe to applications > messaging > switch off delivery confirmation" - I don't have an option to switch off delivery confirmation under settings > applications > messaging. My phone is a Lumia 630.

    Asked: 4 hours ago 27 Views 1 Answers
    When I send a message to a group or respond to a group message, my messages/responses always come to my inbox as an incoming message, complete with notification. Seems silly as my message is right there in its own bubble. I don't really need to "receive" it. Is there some way to turn this off?

    By Windows Central Question
    2,481
    2 hours agoHarrie-S
    Quote Originally Posted by Windows Central Question View Post
    When I send a message to a group or respond to a group message, my messages/responses always come to my inbox as an incoming message, complete with notification. Seems silly as my message is right there in its own bubble. I don't really need to "receive" it. Is there some way to turn this off?
    Go to settings > swipe to applications > messaging > switch off delivery confirmation
    02-15-2015 06:16 PM
  2. gMaesterUK's Avatar
    Or try going into Messaging, press the ... button on bottom right. Click settings. Then turn off the relevant confirmations.

    G.
    02-16-2015 05:50 AM

Similar Threads

  1. Replies: 3
    Last Post: 05-01-2015, 05:27 AM
  2. What to do with my lumia 535
    By Petar Liovic in forum Microsoft Lumia 535
    Replies: 2
    Last Post: 02-24-2015, 04:20 AM
  3. Everything you need to know about Windows 10 for phones
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-15-2015, 06:11 PM
  4. Replies: 2
    Last Post: 02-15-2015, 03:02 PM
LINK TO POST COPIED TO CLIPBOARD