1. Windows Central Question's Avatar
    Hello. My lumia 635 dont wanna reboot, only if i remove the battery. It makes all the updates and, now, it works only this way. When i wanna turn on my phone, i have to remove the battery, put it back ok and, after that, it works very well. Any idea, for avoid hard reset? Thank you in advance.
    02-19-2015 05:08 AM
  2. RumoredNow's Avatar
    You may have a faulty Power Button?

    The only way to rule out software is that Reset you are avoiding.

    BTW.... A battery pull is NOT a soft reset. Battery Pull is hard on the system. It's like stopping your car by running it into a wall. Something is likely to break even more.

    To ensure the best possible outcome reflash the device so it does not repeat any errors in the image on the phone, which a factory reset or hard reset would repeat. FAQ - How can I recover/reset/restore my phone software? - Microsoft - USA

    If a clean install does not solve this, seek qualified repair or warranty replacement.
    02-19-2015 11:49 AM
  3. Livs Livs's Avatar
    I may not explained corectly. On/off button works fine. Its used for screen lock too and it works. Also, when i wanna shut down the phone, it works. When i wanna turn it on, it works. Only that, for turn it on, i need to remove the baterry (while the phone is off ), then i put the baterry back on and its fine.
    02-19-2015 12:50 PM
  4. RumoredNow's Avatar
    Hmmm... You could try making a paper shim to tuck under the bottom edge of the battery and another between battery and case. To help hold the battery against the contacts...

    But it is sounding more like a software issue. You may have to do that clean install. It's the only way to rule out software.
    02-19-2015 02:53 PM
  5. Livs Livs's Avatar
    I start thinking that this is the only way. Thanks for your answers.
    RumoredNow likes this.
    02-19-2015 03:04 PM

Similar Threads

  1. Replies: 4
    Last Post: 02-26-2015, 02:57 AM
  2. How to take full page screen shot, using IE in lumia 730?
    By dhilip ravichandran in forum Nokia Lumia 730 & 735
    Replies: 3
    Last Post: 02-20-2015, 08:31 AM
  3. Why is my windows Lumia 521 showing sim missing/invalid?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 02-19-2015, 11:35 AM
  4. Working with Lumia on Linux
    By drushtant in forum Ask a Question
    Replies: 2
    Last Post: 02-19-2015, 11:27 AM
  5. Replies: 1
    Last Post: 02-19-2015, 02:59 AM
LINK TO POST COPIED TO CLIPBOARD