1. WPCentral Question's Avatar
    I am able to join network but will show "limited" and have no connectivity.

    Im tried using Iphone 5s Tether USB.

    11AC1200M- network USB drive

    WUSB600N- network USB drive

    ive also ran through all the network troubleshoots, and all basic network drive fix tutorials for win 8 and 10. Could it be just the drivers wont work for win 10?
    05-03-2015 04:32 PM
  2. sshap23's Avatar
    I am having the same issue. I have a Lenovo y510p. I've tried wired and wireless. My wifi attempts used - iPhone6+ tethered, dwa-171 & Linksys wusb6300ac. Please help!
    06-13-2015 06:16 AM

Similar Threads

  1. 735 - seriously no news yet?
    By dakranii in forum Carrier Discussion Lounge
    Replies: 8
    Last Post: 06-08-2015, 02:17 PM
  2. Windows phone discussion
    By Derewd in forum Site Feedback & Help
    Replies: 3
    Last Post: 05-05-2015, 03:59 PM
  3. Replies: 1
    Last Post: 05-03-2015, 04:29 PM
  4. How can i reload window in Lumia 820
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 05-03-2015, 02:29 PM
  5. Replies: 0
    Last Post: 05-03-2015, 01:54 PM
LINK TO POST COPIED TO CLIPBOARD