1. karan25i's Avatar
    I installed it on lumia 630.everything was good but than i came toknow that im unable to connect to net,so i reset phone,now there's only one tile of internet explore.and app list does not have any of spartn or call messaging app.i can only receive a call,but not able to call or message someone.only search app is there in the applist,rest are same as in 8.1.i tried to open setting from toogle button but it is not working.please help
    05-15-2015 12:04 PM
  2. Harrie-S's Avatar
    Hard reset or roll back to 8.1 (and try again)
    karan25i likes this.
    05-15-2015 12:20 PM
  3. karan25i's Avatar
    Done it.And now it works really cool..
    05-16-2015 01:52 PM

Similar Threads

  1. Win10, build 10080, start screen Loading issue
    By Yitzhak Khabinsky in forum Windows 10 Mobile Insider Preview
    Replies: 32
    Last Post: 06-09-2015, 03:53 AM
  2. Download sizes for windows 10 builds!!!
    By MrLunga in forum Ask a Question
    Replies: 4
    Last Post: 05-19-2015, 08:52 AM
  3. How do I downgrade my HTC 8X using WP Recovery Tool?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 05-16-2015, 10:11 PM
  4. Windows 10 build 10123 screenshots unveils new improvements on Edge, Cortana, and backup
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-15-2015, 11:20 AM
  5. LTE no longer works on my Lumia Icon after yesterday's build....
    By jrdatrackstar1223 in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 05-15-2015, 10:13 AM
LINK TO POST COPIED TO CLIPBOARD