1. anon(8997573)'s Avatar
    When using the lumia software recovery tool, can i just download the required software at one point in time and install it on my phone later? Or do i have to install it at that moment itself? I use a lumia 520 and i'm rolling back from build 10149 to wp8.1 . The problem is that i don't have wifi at home and i'll use this phone itself as a wifi hotspot for my pc. Pls tell me if i need an internet connection for just downloading or for installing too.
    07-22-2015 07:27 AM
  2. noobchief's Avatar
    Install at the moment itself. U need Wi-Fi for sure for the downloading part. But the file size is huge. Over 1 Gb
    anon(8997573) likes this.
    07-22-2015 07:42 AM
  3. anon(8997573)'s Avatar
    Do i need wifi for the installation too?
    07-22-2015 08:23 AM
  4. aximtreo's Avatar
    No, once you have downloaded the rollback, it should install without having Wi FI.
    anon(8997573) likes this.
    07-22-2015 08:30 AM
  5. anon(8997573)'s Avatar
    Btw, I have got about 2000MB of 3g data. Would it do? Or do I need more data?
    07-22-2015 08:42 AM
  6. realwarder's Avatar
    Btw, I have got about 2000MB of 3g data. Would it do? Or do I need more data?
    That is 2 GB so you have enough.

    Once downloaded it stays on your PC anywhere for future use.
    anon(8997573) likes this.
    07-22-2015 08:58 AM
  7. anon(8997573)'s Avatar
    That is what I was asking.. If it'll stay on my pc, I can install it later too, right?
    07-22-2015 09:16 AM
  8. realwarder's Avatar
    That is what I was asking.. If it'll stay on my pc, I can install it later too, right?
    Yes. But, it might need an online check before it runs - when you connect a phone it checks if in warranty etc.

    You won't have to download again though.
    07-22-2015 08:14 PM
  9. anon(8997573)'s Avatar
    I sat to download it today. A strange thing happened. It progressed up to 95% (1.4 GB ) and then suddenly stopped and the downloaded size and download speed started showing in negative. Yes, NEGATIVE. :/ After a few seconds, it again started from 0%. Now I don't understand what I should do. Did something like this happen with anyone of you?
    07-23-2015 11:32 AM

Similar Threads

  1. Replies: 3
    Last Post: 07-22-2015, 09:31 AM
  2. Lumia 640 Color Profile Settings
    By wxcory in forum Microsoft Lumia 640
    Replies: 1
    Last Post: 07-22-2015, 08:12 AM
  3. Satya Nadella: Microsoft lacks good flagship phones, but 'we hope to change that with Windows 10'
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 07-22-2015, 07:23 AM
  4. lumia 520 updating issue
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 07-22-2015, 06:07 AM
  5. Nokia Lumia 920 after reset
    By 920lover in forum Windows Phone 8
    Replies: 1
    Last Post: 07-22-2015, 05:24 AM
LINK TO POST COPIED TO CLIPBOARD