12-16-2015 09:24 AM
50 12
tools
  1. Euell Gibbons's Avatar
    I just went ahead and made a bootable thumb drive using the media tool, and the upgrade went smooth as glass! (On my Surface 3)
    07-30-2015 11:01 AM
  2. jwinch2's Avatar
    ​How to fix the 80240020 error article that might be helpful.
    http://winsupersite.com/windows-10/h...allation-error

    ​Hope it works for you!
    07-30-2015 12:07 PM
  3. JLoToday's Avatar
    i got this one c1900101-40017 help me??
    07-30-2015 12:52 PM
  4. bill2455's Avatar
    Success finally! My advice (mirrors others): Stop messing around with the windows update process (wuaucli.exe) if you are getting errors that you can't resolve.

    OK, now that you've stopped, get a USB flash drive, it'll need 3 GB free. Download the Media Creation tool from Microsoft. Follow the instructions. Once you've done that, you can start the install following instructions provided by browsing to the setup.exe file on the flash drive. Be sure to select the proper language for the install.

    This worked to me after a frustrating day yesterday. I did have one installation error that caused me to track down a solution: It involved Windows not be able to install into the partition (forgot the exact wording). I found the solution to that by searching on the error message as the search term.
    07-30-2015 01:11 PM
  5. RobinPaul's Avatar
    My dads pc won't upgrade due to the stupid video card: Windows 10 can't be installed on this PC NVIDIA GeForce 6150SE nForce 430 due to compatibility
    07-30-2015 02:39 PM
  6. tazmo8448's Avatar
    I personally don't want to go with a fresh OS install as I have way too many programs and files that I want intergrated plus I do want it (the install) to assign that lifetime key code or whatever it is while doing the upgrade. The install went fine on the craptop except the compatibility issue with the AMD gfx cards (have dual cards) the onboard HD 4XXX series shows no driver and the HD 5XXX series shows incompatible even with the so called ~Win10 15.7~ upgrade from AMD. What I did see on the craptop in Win10 I'm not so wild about it smackes too much of a smartphone set up which in my universe doesn't belong on a PC, smartphone yes PC no. May just hold onto Win7 til its dying day. I don't give one wit about apps that Win10 seems so keen on. Navigation is another learning curve it seems all over the place on Win10 don't know why when M$ knew us Win7 people rejected Win8 & 8.1 they thought they could add a few Win7 similarities and we would fall for it.
    07-30-2015 03:01 PM
  7. seldzar's Avatar
    Those of you using the media creation tool kit. Do you not have the option to "upgrade this pc"?

    I tried the updates here 4 times on my wifes computer with varying errors from Windows Update and in the end I just gave up and downloaded the x64 file from here: Windows 10

    I ran the file and selected "Upgrade this pc" and let it do it's thing. This was the default option and there was no requirement to make a DVD or USB key.
    jojoe42 likes this.
    07-30-2015 03:03 PM
  8. jojoe42's Avatar
    I had this issues yesterday on my Surface - after running past MS Support yesterday this is what I found to get it installed:

    1. Make sure you're plugged into your charger and have a strong internet connection
    2. Win + R, type wuauclt.exe /updatenow. Then open Windows Update and check for updates
    3. If you're like me and it didn't install or download go to Windows Update troubleshooting and let it reset some of the WU components
    4. NOW check for updates


    Note: I didn't restart my computer at all. And I had all the installation files prior in the $Windows~BT folder thingy
    07-30-2015 03:32 PM
  9. yannickv's Avatar
    Finally found this information, coming from Microsoft on (cannot post a link on this forum, yet). Search for "windows update installation failure 80240020 AllowOSUpgrade" on answers.microsoft.com

    Error "Windows Update Installation Failure 80240020" is not an error (or not always ?) but indicates that Microsoft has not allowed the system to upgrade yet. MS does not want everybody to upgrade at once, as they explained several times already.

    The page tells about which registry entry allows the update. It worked perfectly well for me. Now typing in Microsoft Edge under Windows 10 ;-)
    pankaj981 and narv like this.
    07-30-2015 04:41 PM
  10. narv's Avatar
    This totally worked for me!! Also seemed in the registry to show what time it was going to upgrade at... if I read that right.. there is a time/date that is listed for tonight at 10:30 PM EST.

    https://answers.microsoft.com/en-us/...1a7bb51?auth=1
    pankaj981 likes this.
    07-30-2015 06:16 PM
  11. tazmo8448's Avatar
    Warning: Serious problems might occur if you modify the registry incorrectly. Before you modify it, back up the registry for restoration in case problems occur.

    Locate the registry key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\OSUpgrade]
    It should exist, but if not, create it.
    Create a new DWORD (32-bit) Value with Name = "AllowOSUpgrade” (without the quotes), and set the Value = 0x00000001.

    Once the registry key is modified, close and reopen the desktop Control Panel, go to Windows Update and check for updates. You should now be able to click the Get Started button to upgrade to Windows 10. Note: Windows 8.1 users must go to the desktop Control Panel, and not the modern Windows Update UI.”

    This is the official M$ site discussing the '80240020' error and a registry fix to begin your update ahead of their (M$) planned queue. It works I am currently doing the update now. Previously I tried the Windows Media Tool to no avail and got the above mentioned error. This registry tweak places your update to the head of the line. Will report back when this update/upgrade finishes.
    jojoe42 likes this.
    07-30-2015 08:31 PM
  12. chuksokoh's Avatar
    I signed up for the free Windows 10 upgrade on my Dell latitude e6220 but any time I attempt the upgrade, it always fail with error code 80240020. There is also another message that Dell Data Protection Access is not compatible. how do I remove the Dell Protection Access application?
    08-01-2015 09:22 AM
  13. neville311's Avatar
    HKEY_LOCAL_MACHINE > SOFTWARE > Microsoft > WINDOWS > CURRENTVERSION > WINDOWS UPDATE > OS UPGRADE
    It Should exist, but if not then create it
    Open the run command (WIN+R) and type regedit in the box and click ok
    once the window open and you have navigated to path : HKEY_LOCAL_MACHINE > SOFTWARE > Microsoft > WINDOWS > CURRENTVERSION > WINDOWS UPDATE > OS UPGRADE
    If OS UPGRADE is not available then click on the empty space in the right window pane
    Create a new DWORD VALUE with Name=AllowOSUpgrade and set the Value=0x00000001
    Save the registry file and close it. Restart the computer for the changes to take effect and this should resolve your problem.

    Thanks and Regrds
    Neville
    08-01-2015 05:32 PM
  14. Sam Moss's Avatar
    That one was the second thing I tried after the Media Tool and after changing the registry and adding the Dword AllowOSUpgrade and setting it to 1 it did put the 2.7k mb update in my WU but after running it (3 times) when it came time to install (you know the blue screen with large white install circle showing the percentages of install) it got to 2% (three times) and quit with the error code 08024402C (three times). Googled that code and it was supposedly getting hung up on either the AV, the Firewall settings or any sort of Malware protection plus it said to check the dns settings in respect to IPv4 & IPv6 making sure they were set to 'auto-connect' (they were) turned off MSE,Firewall and MBAM Premium ran it again and still got the same error. Running the Windows Update Diagnostic tool it came up with the same error (08024402C). The M$ article stated if you've tried all of the above and still get the error then you must await your turn in the W10 queue and when you are duly notified you may then upgrade your PC.....so it seems I'm just going to have to cool my jets and wait my turn.

    My laptop using the Media Tool went swimmingly (whatever that means).
    08-01-2015 06:48 PM
  15. Sam Moss's Avatar
    Did you try this?
    Open Dell Data Protection | Access

    Choose Advanced

    Choose Reset System

    Uninstall the Dell Data Protection | Access software

    Restart the computer
    08-01-2015 07:38 PM
  16. Sam Moss's Avatar
    Did you try this?
    Open Dell Data Protection | Access

    Choose Advanced

    Choose Reset System

    Uninstall the Dell Data Protection | Access software

    Restart the computer


    also got to community spiceworks or google how to turn off DDP I'm not allowed to put a link in not enough posts but I just went there (communityspiceworks) and they have several options for you to try for your Dell.
    akshaypn likes this.
    08-01-2015 07:43 PM
  17. sleeve22's Avatar
    I had same error last night. Turned out I didn't have enough free space to install the update. What I did was use the ISO tool to install and that allowed me to use an SD card to hold the downloaded files for the install.
    08-01-2015 07:53 PM
  18. Sam Moss's Avatar
    What gets me is prior to the W10 update/upgrade I had no problems with Windows Update now I do.....weird to say the least. Getting all sorts of errors that I never got, update failures for MSE and others. M$/Windows really has screwed the pooch.
    08-02-2015 10:23 AM
  19. chuksokoh's Avatar
    Thank you. This finally solved my problem. I have finally upgraded.
    narv likes this.
    08-03-2015 04:52 AM
  20. Mohammed Ridhwan's Avatar
    08-03-2015 08:59 AM
  21. Sam Moss's Avatar
    That 'FIX' doesn't work for me BTDT.
    08-03-2015 07:06 PM
  22. SumairB's Avatar
    Same problem here since this morning. Have tried the SoftwareDistribution fix, no joy.

    Windows Update tells that I need to check my PC before upgrading and "Before installing Windows 10 Preview, Something Needs Your Attention." The pane to the right indicates 0 kb. Clicking on the "Check Your PC" button just loops me back to the Update screen.

    So far, having no fun.
    I have been facing the *exact* same issue. :(
    08-06-2015 07:28 AM
  23. Sam Moss's Avatar
    Spent 3 hours on the phone with M$ yesterday concerning W10 not downloading. It has been escalated and am expecting a call Friday (8/7) with an upper tier rep to try and resolve the issue. One of my problems (amongst others) was the download would show in my Windows Upgrade (the icon in the taskbar would show I was in the reserve queue) and call for a Restart after nine tries I finally 'Hid' the update as it was causing my computer to constantly restart and changing that setting (let me choose to download setting) it would still show up over and over and thats why I selected Hide Update. The .ISO didn't work, the Media Tool didn't work, the WU didn't work after trying all the Diagnostic utilities, Fixits, and Registry Tweaks, all Services Settings were correct, the registry settings are correct and all drivers are up to date, all this was verified by the M$ technician. Again these issues are on my Desktop.

    My conclusion is there is some sort of glitch and as soon as I find out what mine was or is I will post the findings here for others having the same issue. As previously stated my laptop using the Media Tool went smoothly so it seemingly has something to do with my desktop, we'll see......stay tuned.
    08-06-2015 11:59 AM
  24. CecilDSr's Avatar
    I had four failures before I realized that I had disabled or stopped some services in Task Manager and thought this might be causing the problem.
    I went to Start, Run and typed in msconfig. I clicked on Normal Startup under the general tab and exited that screen. This reloads the services to default. I exited the configuration screen and tried again to reload Windows 10. It downloaded and installed without any problems after I had returned the services to default. I have no idea which service I had disabled that was causing the conflict as I had disable several of them.
    12-15-2015 05:15 PM
  25. Sam Moss's Avatar
    Found out what the error was in my case. I had upgraded from W7 to W10 and the 100mb partition that is created in W7 to boot from when first installing the OS (Operating System) is not large or big enough for W10 for it to work properly. I used EaseUS partition and was able to add another 450mb to that 100mb partition and the W10 install media worked just fine.

    In many cases going from W7 to W10 that small partition is the issue as there isn't enough room to create certain 'roll back' features and other sundry items the OS needs. So find a partition manager utility you feel comfortable with and add some more mb's to that, it also comes into play if you have to do an in place refresh of W10 rather than a complete reinstall of the OS losing all your other data.

    Just remember if you're getting all sorts of strange error messages about why Win10 won't upgrade or work properly it probably is the small partition that was installed by W7 and all thats needed is to just make it a little larger.
    12-16-2015 09:24 AM
50 12

Similar Threads

  1. How to check and force a Windows 10 upgrade
    By hwangeruk in forum Windows 10
    Replies: 206
    Last Post: 08-15-2015, 10:29 AM
  2. 10166 Error (0x80070020)
    By Jim Powers7 in forum Ask a Question
    Replies: 2
    Last Post: 07-31-2015, 06:02 AM
  3. Replies: 4
    Last Post: 07-29-2015, 04:34 PM
  4. Unable to refresh pc , getting an error
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 07-28-2015, 10:48 PM
  5. Update to windows 10 pro failed
    By Georgescu Mihail1 in forum Windows 10
    Replies: 1
    Last Post: 07-28-2015, 08:01 PM
LINK TO POST COPIED TO CLIPBOARD