1. Windows Central Question's Avatar
    I just downloaded windows 10 to my computer but the search and start menu are useless. Nothing happens when I click the start button and I can't type anything in the search. Everything is also super laggy.
    07-29-2015 09:32 PM
  2. Camerc's Avatar
    I went to the Microsoft Community and did a search on 'start menu not working'
    and found some possible solutions. I tried the following solution suggested there which seemed to have a positive effect:

    Right click on the Start Button and select "Run"
    Type "regedit"
    Navigate to HKEY_CURRENT_USER>Software>Microsoft>Windows>CurrentVersion>Explorer>Advance
    Create a new DWORD (32-bit) value, call it "EnableXamlStartMenu" with value 0
    Restart Explorer​ from task manager.

    Except I just signed off and on rather then restarting Explorer - and things then seemed to work well. Because it sounded like a workaround rather then a solution, I looked for other peoples' solutions in the search list . One fellow said if he had created a new account, the new account worked - so I removed the above registry entry and proceeded to create a new account on my PC. I signed off my old account and signed back on to it (having forgotten something) and the old account was still working well without the registry entry!
  3. RumoredNow's Avatar
    Have you rebooted since the upgrade finalized?

    Also you could run Disk Cleanup & Defrag programs.
    07-29-2015 10:17 PM
  4. Camerc's Avatar
    I went to the Microsoft Community and did a search on 'start menu not working'
    and found some possible solutions. I tried the following solution suggested there which seemed to have a positive effect:

    Right click on the Start Button and select "Run"
    Type "regedit"
    Navigate to HKEY_CURRENT_USER>Software>Microsoft>Windows>CurrentVersion>Explorer>Advance
    Create a new DWORD (32-bit) value, call it "EnableXamlStartMenu" with value 0
    Restart Explorer​ from task manager.

    Except I just signed off and on rather then restarting Explorer - and things then seemed to work well. Because it sounded like a workaround rather then a solution, I looked for other peoples' solutions in the search list . One fellow said if he had created a new account, the new account worked - so I removed the above registry entry and proceeded to create a new account on my PC. I signed off my old account and signed back on to it (having forgotten something) and the old account was still working well without the registry entry!
    RumoredNow likes this.
    07-31-2015 06:16 PM

Similar Threads

  1. Why has my modern set up host stopped working?
    By Windows Central Question in forum Ask a Question
    Replies: 17
    Last Post: 02-03-2018, 02:24 AM
  2. Lumia 640 no wifi calling on WIndows 10 mobile
    By Nogitsune Micah in forum Microsoft Lumia 640
    Replies: 4
    Last Post: 08-04-2015, 11:11 AM
  3. Replies: 3
    Last Post: 07-29-2015, 09:32 PM
  4. Windows 10 Live Tiles
    By Julian Lee2000 in forum Windows 10
    Replies: 1
    Last Post: 07-29-2015, 09:14 PM
  5. Why are some Windows Phone 8.1 Map regions not detailed/populated?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-29-2015, 09:04 PM
LINK TO POST COPIED TO CLIPBOARD