1. Windows Central Question's Avatar
    Tried to update networkcards and other routines, checked my router if it was blocking for any reason alas no. And yes even tried the magic of turning everything on and off again.

    Was in the middle of downloading ASUS smart gesture, cos of the routine, naturally, got wiped when i reinstalled my pc with w10, then I just lost my Connection.

    Tried to find the before named "forget network" button but couldnt so i used cmd and removed it instead. Now it loads for a while and then just stops.

    Any1 got some more ideas?
    Ted Gambordella likes this.
    07-30-2015 06:03 PM

Similar Threads

  1. Lumia 1020 and backup and other issues...
    By jeghegy in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 08-16-2015, 03:39 AM
  2. Replies: 1
    Last Post: 07-31-2015, 01:53 AM
  3. Replies: 1
    Last Post: 07-30-2015, 06:41 PM
  4. Why am I unable to open settings in Windows 10 pro?
    By abhi-nbmc in forum Windows 10
    Replies: 0
    Last Post: 07-30-2015, 05:46 PM
  5. Replies: 0
    Last Post: 07-30-2015, 05:42 PM
LINK TO POST COPIED TO CLIPBOARD