1. Windows Central Question's Avatar
    Hello. I've just updated my 2-year-old Asus K55VD laptop from Windows 8.1 to Windows 10. Since then I am experiencing serious problems with connecting to internet: no wifi network is found, and actually it seems the wifi hardware is not even found; same story for the LAN connection, as I connect the cable no connection is found. I think the problems is triggered by the drivers. On Asus support web site all I can find is outdated drivers (2013 in the best case). Any idea of how to solve this problem?

    Emanuele
    07-31-2015 12:41 PM
  2. David de la Calle Cerezo's Avatar
    Hi

    I'm having exactly the same problem! No WiFi and no LAN after the upgrade. I even tried with 2 different USB WiFi adaptors and they also didn't worked!!

    I will try in few days a clean install from the ISO using the new key I've got after the upgrade. It's hard to believe the WiFi and LAN of this computer is not supported by Windows 10 without installing additional drivers. I believe they are quite common hardware components.
    07-31-2015 04:40 PM
  3. Autumnslight's Avatar
    I had the same problem on my Asus Q550LF Laptop. I installed several different drivers, and nothing worked, so I wound up rolling back to Windows 8.1.

    First, I uninstalled the Cisco VPN application that I had, as I had read other people had issues when they updated to WIndows 10 with these types of applications installed.

    Then I went to the support section of the ASUS website, input my laptop model number, and downloaded the Qualcomm Atheros Wireless Lan Driver and Application (this may vary, depending on what wireless adapter you have) from the Wireless section under Driver & Tools. NOTE: there were no wireless drivers available when I selected Windows 10 as my Operating System, so I chose WIndows 8.1, and downloaded that driver.

    Next, I uninstalled the Qualcomm Atheros Client Installation Program from my computer, and then I unistalled my wireless adapter and totally deleted the driver info from Device Manager. At that point, I had no internet connectivity in Windows 8.1.

    Finally, I rebooted, installed the new driver, rebooted again, and updated to Windows 10 again. Now everything works fine!

    Good luck. I hope this is helpful to others.
    08-01-2015 04:35 PM
  4. Arun Ramalingam's Avatar
    I have same issues on my Toshiba Laptop with Atheros AR9002 Wifi device. . Both Wi-fi and LAN were down. It was not getting any IP assigned.
    I am going to try your solution.
    08-03-2015 11:44 PM

Similar Threads

  1. Why doesn't Google Chrome work on Windows 10?
    By Windows Central Question in forum Windows 10
    Replies: 20
    Last Post: 06-13-2016, 09:36 AM
  2. Why won't MS Money work on Windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 5
    Last Post: 08-31-2015, 05:10 PM
  3. Cannot get Windows 10 update app, no idea what's wrong?
    By Windows Central Question in forum Ask a Question
    Replies: 5
    Last Post: 08-01-2015, 09:44 PM
  4. Replies: 0
    Last Post: 07-31-2015, 12:31 PM
  5. [Q] [HELP] Windows 8.1 reset to default Windows 8?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-31-2015, 12:19 PM
LINK TO POST COPIED TO CLIPBOARD