1. WPCentral Question's Avatar
    As the title says. I upgraded to win 10 yesterday and at first the menu shortcuts worked but were just a bit laggy. Now all of a sudden they stopped working whatsoever. Only run, search, desktop, and power options work. The rest, like task manager and programs and features, don't work. When I click them nothing happens.
    I've googled the issue and it seems it happened to people upgrading from win 7 to 8 before.

    The solution that was recommended most of the time is refreshing/resetting my pc which I don't want to do as I have too many big programs (steam games/university tools) to redownload.

    Do any of you guys have any recommendations? I'm not bad with a computer so I can follow instructions without you having to go into step by step explanations.

    I've already looked at /username/appdata/local/microsoft/windows/winX and even replaced it with the one from Default user folder.

    The shortcuts in the folder work just fine when i double-click them.

    To be clear, I can bring up the menu by right clicking start or pressing win+X, the problem is when i click most shortcuts nothing happens.

    I've already tried this (my registry entry was fine/unchanged already):

    Ok, found the problem after much installing and uninstalling etc.
    To get rid of the shortcut arrows on the desktop icons I had followed some instructions on renaming a registry entry which removed the arrow but as I now know stopped Win+X working as well.
    The culprit was.. HKEY_CLASSES_ROOT\lnkfile\IsShortcut , I had renamed it to NoIsShortcut.
    Thanks for the help and deep thought.
    Colin

    And this (didn't do anything):

    I just managed to resolve this. For the benefit of anyone else who encounters this issue in the future, it seems it's caused by one or more desktop applications that install [Win 8 incompatible] shell extensions into the Windows right-click context menu.
    I downloaded and ran http:// www. nirsoft.net/utils/shexview.html from Nir Sofer's brilliant site. This util lists every shell extension and allows you to quickly disable them, so I just disabled each non-Microsoft one in turn (you must then restart Windows Explorer), until I found the culprit.
    With offending shell extension disabled ( RWipe & Clean v8.0 in my case), every option on the 8.1 Power Users (Win + X) menu now works Image

    And I've already tried running a "sfc /scannow"
    07-31-2015 04:16 PM
  2. euva's Avatar
    Thanks for the solution. Followed your steps and found that 7-Zip was causing the problem. Well spotted! Thanks.
    08-10-2015 04:43 AM

Similar Threads

  1. Replies: 16
    Last Post: 12-16-2015, 04:52 PM
  2. Replies: 2
    Last Post: 08-05-2015, 01:35 PM
  3. Tried to install windows 10 on my lumia 720 and it did not install?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 07-31-2015, 04:16 PM
  4. Upgradestuck on: "Working on it" any ideas?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-31-2015, 04:14 PM
  5. Why is not my phone responding properly after updating to 8.1?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 07-31-2015, 02:03 PM
LINK TO POST COPIED TO CLIPBOARD