1. Windows Central Question's Avatar
    Installed public version of windows 10 on my ASUS laptop and now built in mic not working since. Settings all seem correct.
    08-01-2015 04:43 PM
  2. Mike Houston1's Avatar
    I have the same problem.
    08-01-2015 08:46 PM
  3. Anthony Ciapusci's Avatar
    It is not working on my Asus.
    08-02-2015 05:18 PM
  4. Big Papa Smurf's Avatar
    Mine worked at first then stopped.
    T100
    08-02-2015 05:32 PM
  5. lvgandhi's Avatar
    My machine is Asus S400CA. When I select recording devices, I see headset microphone or desktop microphone(not in-built) or other(built into other devices). I could chat using skype ot hangout in win 8.1 before upgrading to win10. Now I am unable to do it. How to get inbuilt mic in to use?
    08-02-2015 05:56 PM
  6. Big Papa Smurf's Avatar
    I'm thinking when I get home I'll uninstall/reinstall drivers etc
    08-02-2015 06:01 PM
  7. Carlos002's Avatar
    Guys go to Cortana, go for the Voice Icon and you'll get to activate the Mic! It'll show you a long phrase to pronounce, just read it and your Mic will be working again!
    08-02-2015 06:16 PM
  8. Big Papa Smurf's Avatar
    Guys go to Cortana, go for the Voice Icon and you'll get to activate the Mic! It'll show you a long phrase to pronounce, just read it and your Mic will be working again!
    I actually did that once and it didn't register. I had the Hey Cortana working too. And it seems like my speakers are quieter.... But that's off topic
    08-02-2015 09:43 PM
  9. Big Papa Smurf's Avatar
    Did it again. Working. For now...
    08-03-2015 04:35 PM
  10. carlo_b's Avatar
    I had the same problem after updating to Windows 10 my Asus S400.
    Fortunately, It's now fixed. Just go to the Asus website and download the Audio driver (no Windows 10 driver yet, download the one for Windows 8.1). Install it then restart your laptop.
    08-03-2015 06:28 PM
  11. Anthony Ciapusci's Avatar
    Pronouncing a long phrase doesn't always work to make the microphone work. I have repeated the same phrase multiple times, yesterday and today, to Cortana and nothing changes. I have also tried "set up a microphone" multiple times. Both methods are not hearing anything.
    08-03-2015 10:15 PM
  12. Emz379's Avatar
    Same issue ironic that its just come back from being fixed today, i had issues with the mouse driver and two finger scrolling which keeps disappearing. It all went wrong after W10, having got my laptop back finally having a chance to play with W10 and Cortana to find the mic wasnt working, downloading driver now to see if it fixes the problem.
    08-21-2015 12:43 PM
  13. Barbara Leitch's Avatar
    I had the same problem. You need to unistall the microphone/audio driver. Once you do that search for mic setting. then it will work.
    09-02-2015 11:56 AM
  14. Sarah Howsmon's Avatar
    Guys go to Cortana, go for the Voice Icon and you'll get to activate the Mic! It'll show you a long phrase to pronounce, just read it and your Mic will be working again!
    I tried this and it doesn't pick up my voice at all
    09-10-2015 11:15 AM
  15. maci dub's Avatar
    installing the win8 drivers frrm asus got a mike to show up under recording devices on my ux303L, alas, it says "not plugged in" like a jack mike, grrr.
    04-25-2017 10:41 PM
  16. maci dub's Avatar
    ASUS UX303L, sold with win8; after win 10 update notice microphone missing from recording devices and device manager. Only Speakers (Conexant Smart Audio HD) under audio inputs and outputs. Under sound video and game controllers there was Conexant Smart Audio HD and some Nvidia virtual audio device. I downloaded and installed the newest win8 drivers from ASUS (win 10 STILL not available), this got me a "microphone" that was "not plugged in", like a jack mike on a desktop PC. I tried windows update, that did find newer drivers, but alas no change. Finally I uninstalled everything from Audio Inputs and Outputs and Sound, Video, and Game Controllers in Device Manager, checking the box to delete the drivers, and scanned for changes. This got me WORKING mic and speakers under the generic, in-box windows drivers, then it found new Conexant Smart AudioHD drivers (8/4/2015 8.66.16.52) under Sound, video, and game controllers and while i allowed the install with some hesitation, it did get finally get me functioning "Microphone Array (Conexant SmartAudio HD)" and "Speakers (Conexant SmartAudio HD)" under Audio inputs and outputs.

    Hope this helps someone. Just wish ASUS would do the due diligence to post up a working version for win10.
    04-25-2017 11:20 PM

Similar Threads

  1. Windows 10 is SLOW and heats up my Laptop. WHY?
    By Blackberry-Prince in forum Windows 10
    Replies: 55
    Last Post: 12-08-2015, 09:42 AM
  2. Replies: 4
    Last Post: 09-07-2015, 10:30 AM
  3. Mobile Nations Weekly: Moto X, Windows 10, Teslas, and more!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-01-2015, 04:42 PM
  4. Replies: 0
    Last Post: 08-01-2015, 04:25 PM
  5. Microsoft 10 error on boot 0xc000000d blue screen of death, what should I do?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-01-2015, 04:05 PM
LINK TO POST COPIED TO CLIPBOARD