1. WPCentral Question's Avatar
    computer boots ,start menu not usable at all, managed to update 4 important updates ,but it has not made any difference ,the windows button not performing at all after boot . thanks
    08-07-2015 04:18 AM
  2. Trent Warnock's Avatar
    I'm having same issue.
    For last two days,
    Start Menu is not responding. Search box won't respond. Volume can't be accessed from task bar. Edge won't open (Error:"explorer.exe Class Not Registered" ). Task View won't open.
    Explorer.exe is not in Task Manager at all.
    Several Restarts have not resolved issue.
    Windows 10
    I'd give Service pack but I can't get to the Properties.

    Fix This!
    08-17-2015 10:57 PM
  3. kimmievon's Avatar
    Did you have any luck finding a resolution? I'm experiencing the exact same issue(s). With all of the posts regarding this, i would hope at least one of the responses has an answer that would fix the issue.
    08-29-2015 11:00 PM
  4. mheru's Avatar
    Did anyone get a fix for this? I am experiencing the same issues. I have not been successful with any posts I've found attempting to address this issue.
    09-05-2015 08:05 AM
  5. Andy Gait's Avatar
    Did anyone find a solution? I'm having the same issue after installing build 10547
    09-19-2015 05:00 AM
  6. doom1973's Avatar
    Do u have norton 360 on your p.c
    10-02-2015 03:32 PM
  7. JelleCa's Avatar
    Hi everyone

    I've had the same problem and found a solution that worked for me. Type in Windows Key + R to open the run dialog window, then type in control to open the control panel. The choose "Software" and choose for "Show installed updates". If you then choose to remove the latest update(s) and reboot the computer, it should function normally again. This worked for me in Windows 10.
    01-09-2016 06:28 AM

Similar Threads

  1. Rename Xbox Music to Groove Music
    By TheJackah in forum Site Feedback & Help
    Replies: 1
    Last Post: 08-19-2015, 10:49 AM
  2. Windows 10 Mail app won't sync back to Gmail?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-11-2015, 06:45 PM
  3. Context menu not working properly
    By grahamjonesuk in forum Windows 10
    Replies: 1
    Last Post: 08-07-2015, 07:41 PM
  4. Why is browsing my home network painfully slow at first?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-07-2015, 05:48 AM
  5. service disappears after upgrading from Windows 7 to Windows 10
    By bav1bav1bav1bav1 in forum Windows 10
    Replies: 0
    Last Post: 08-07-2015, 03:57 AM
LINK TO POST COPIED TO CLIPBOARD