1. WPCentral Question's Avatar
    After downloading Windows 10, and therefore receiving the MS Edge Browser as the default browser, I am experiencing a problem when I search in Google ... the search results are not displaying correctly. At the far left edge the results are displaying one word per line. How do I fix that (or is Microsoft gleefully ignoring it?).
    08-23-2015 05:23 PM
  2. rhapdog's Avatar
    I notice that Microsoft Edge is displaying Google Search results exactly the same as Chrome. I see no difference. I am unable to duplicate the issue of one word per line at all.

    Perhaps there is an issue with your installation of Edge, or perhaps it needs to be updated to the latest version of Edge?
    noersetiawan likes this.
    08-23-2015 07:19 PM

Similar Threads

  1. How to set up for IMAP instead of POP on email account in Windows 10 Mail?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-22-2015, 11:05 PM
  2. Laptop without panel + W10 -> no display
    By Kimmo Toivanen in forum Windows 10
    Replies: 1
    Last Post: 08-25-2015, 01:55 PM
  3. When is the next build coming out?
    By daniel cooper2 in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 08-24-2015, 07:48 AM
  4. Problem accessing MS Edge via Windows 10
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-23-2015, 05:01 PM
  5. Why won't the Netflix app open?
    By Windows Central Question in forum Applications
    Replies: 1
    Last Post: 08-23-2015, 04:42 PM
LINK TO POST COPIED TO CLIPBOARD