1. WPCentral Question's Avatar
    I have lumia 920 and I install WM 10 preview build 10536 on it ,but unfortunately for some reason I lost the Edge browser apps . could somebody help me on how to install it again.
    09-16-2015 05:29 AM
  2. Pete's Avatar
    Swipe right to get to your apps list and scroll down to 'Microsoft Edge'.

    Pin and win.

    If it's not in your apps list, that's a different problem and will require a hard reset.
    09-16-2015 05:45 AM
  3. Safi Dagher's Avatar
    it is not available in the apps list
    09-17-2015 01:26 AM
  4. Rising Mos's Avatar
    Have you tried searching in Cortana? Or searching in the search box at the top of the app list?

    If those don't work, no solution except hard reset. Backup first!
    09-17-2015 01:53 AM
  5. Rayes21's Avatar
    don't get it is rubbish, it will just stop for no reason, it wipes your favs and is a pain to get your mail on via outlook.
    09-18-2015 08:19 AM
  6. Safi Dagher's Avatar
    I have tried all ways ,Cortana one of them ,I am receiving result for my search but i cannot open any link of the result due to edge issue.
    09-19-2015 03:35 AM

Similar Threads

  1. Windows 10 Phone 10536 -Massive Battery Drain
    By Wikus Kruger in forum Windows 10 Mobile Insider Preview
    Replies: 95
    Last Post: 07-31-2016, 07:34 AM
  2. Who is running 10536 on their 1020? thoughts?
    By Steve Adams in forum Windows 10 Mobile Insider Preview
    Replies: 17
    Last Post: 10-12-2015, 11:45 AM
  3. Microsoft Lumia Concept (based on L830/L930)
    By Mathias Lindberg in forum General Phone Discussion
    Replies: 18
    Last Post: 09-26-2015, 12:26 PM
  4. Windows phone 10 Camera problem?
    By hassan mehmood1 in forum Windows 10 Mobile
    Replies: 0
    Last Post: 09-16-2015, 04:50 AM
  5. Replies: 0
    Last Post: 09-16-2015, 04:21 AM
LINK TO POST COPIED TO CLIPBOARD