1. Windows Central Question's Avatar
    Hi there,
    So when I initially paired my laptop (Asus Zenbook) with my wireless bluetooth speakers (Creative Zen D80) everything worked fine.
    There was some issues with re-connecting and the interface of the bluetooth menu (which leaves much to be desired in my opinion) but I started using the right-click shortcut from the volume icon. (I only recently realised the connect feature in the notifications screen!).
    Anyhow, one day this stopped working and now whenever I try to connect to my speaker it a)recognises my speakers as wireless headphones and asks for a non-existent passcode and b)says that it's connected but still plays through my laptop.
    I figure it must be a bug of some sort because the same thing has happened to my housemates laptop
    11-10-2015 07:00 PM

Similar Threads

  1. Auto Brightness Not working?
    By Michael_JL in forum Microsoft Band & Band 2
    Replies: 4
    Last Post: 01-16-2016, 10:14 AM
  2. My Lumia 950 XL on order since 05/11/15
    By MartinCampbell in forum Microsoft Lumia 950 XL
    Replies: 2
    Last Post: 12-01-2015, 03:56 PM
  3. Tease Photo.. Coming soon to your Browser :)
    By Captpt in forum Microsoft Lumia 950 XL
    Replies: 16
    Last Post: 11-13-2015, 11:31 AM
  4. Band for $99 @MS...still worth it?
    By Byrese in forum Microsoft Band & Band 2
    Replies: 5
    Last Post: 11-12-2015, 12:03 AM
  5. Bing goes 9-4 in week 9 of its NFL game predictions, with a 89-43 record for the season
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-10-2015, 05:00 PM
LINK TO POST COPIED TO CLIPBOARD