• 00Days
  • 00Hours
  • 00Mins
  • 00Secs
Check out the best deals!
  1. damonator98's Avatar
    So i have this really strange problem: I recently have upgraded from 520 to 920 and gave my old phone to a friend. I did a hard reset (spinning gears, data wiped), so there was nothing left on the phone. He signed in with his microsoft account and all, but when he downloaded cloud raiders and tried to play game automatically signed into my account (magic). He did hard reset too, but it didn't help. So now i wonder if my account is tied to 520 IP adress ? And if not, would reflashing wp 8.1 help ? Contacting game insight gave no results so you, guys(or girls :)), are my last hope.
    11-19-2015 08:39 AM
  2. TechFreak1's Avatar
    How did you contact game insights?


    1. Go to Game Insight | The leading global game developer
    2. Click on support
    3. Scroll down to the bottom of the page and click mobile version
    4. Fill in the form
    5. A rep will contact you via email (not sure on time scale) and you will need to take it from there.



    RumoredNow likes this.
    11-19-2015 09:24 AM
  3. damonator98's Avatar
    Thanks for the reply, but I acctualy went through all the steps and they said they can't help me so my last hope was to figure this out myself. :)
    11-19-2015 03:34 PM
  4. RumoredNow's Avatar
    What about the SD card? Was Cloud Raiders installed on SD? Was that formatted?
    11-19-2015 04:50 PM
  5. damonator98's Avatar
    I took the SD card out and performed hard reset, then I gave the phone to friend without inserting SD card, so card is not the case here...
    12-09-2015 05:05 PM
  6. miroslav jovancic's Avatar
    I had same problem and contacted support GI and they told me to change my phone or pc ....you must to complain on Windows store , I wanted to do that but I dont know how...( sry for bad english)
    Last edited by miroslav jovancic; 01-07-2016 at 02:44 PM.
    01-07-2016 02:25 PM
  7. chamara silva1's Avatar
    So i have this really strange problem: I recently have upgraded from 520 to 920 and gave my old phone to a friend. I did a hard reset (spinning gears, data wiped), so there was nothing left on the phone. He signed in with his microsoft account and all, but when he downloaded cloud raiders and tried to play game automatically signed into my account (magic). He did hard reset too, but it didn't help. So now i wonder if my account is tied to 520 IP adress ? And if not, would reflashing wp 8.1 help ? Contacting game insight gave no results so you, guys(or girls :)), are my last hope.
    Was the game connected to your facebook account? Once I asked them how to backup my game data they said connecting to the facebook is what I have to do. Maybe you should ask them to disconnect the game with facebook.
    01-15-2016 11:10 AM
  8. damonator98's Avatar
    I had same problem and contacted support GI and they told me to change my phone or pc ....you must to complain on Windows store , I wanted to do that but I dont know how...( sry for bad english)
    Way to go GI support !! Change phone or pc :DD Game itself is good but this is a bug and they need to fix it.

    Was the game connected to your facebook account? Once I asked them how to backup my game data they said connecting to the facebook is what I have to do. Maybe you should ask them to disconnect the game with facebook.
    I'm afraid theres two problems:
    1. Disconnecting from facebook is not easily performable and then game for some reason remmember your facebook, so no way to escape this.

    2. There's something with the phone itself, I suppose it's phones IP or something similar, because game loaded my profile after doing hard reset and connecting with another ms account.
    01-29-2016 03:01 PM

Similar Threads

  1. What are the top apps to use on Lumia 950 XL
    By geekladyemjay in forum Microsoft Lumia 950 XL
    Replies: 8
    Last Post: 12-18-2015, 12:17 AM
  2. Question about battery life compared to Band 1
    By Ryujingt3 in forum Microsoft Band & Band 2
    Replies: 11
    Last Post: 11-25-2015, 07:52 PM
  3. Replies: 3
    Last Post: 11-20-2015, 03:38 AM
  4. ICS (Mobile Hotspot) how to fix disconnects
    By joe_coolish in forum Windows 10 Mobile
    Replies: 0
    Last Post: 11-19-2015, 08:23 AM
  5. How is 10586 Running on a Lumia 830?
    By richv77 in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 11-19-2015, 07:49 AM
LINK TO POST COPIED TO CLIPBOARD