1. Windows Central Question's Avatar
    Two hours with AT&T technical support yesterday and another hour with MS Mobile support today and no solution yet. I have 2 work mail boxes (POP) setup through the phone Outlook application and seemingly everything is working well but when I send an email from my 950 from either one and go to my "sent" mail file folder I dont get the little envelope on the bottom left that allows me to forward or send the same email to myself or another mail recipient - is there anyone that had the same issue and resolved it? Thanks,
    LShemza - Los Angeles
    02-19-2016 01:36 PM
  2. Chintan Gohel's Avatar
    Two hours with AT&T technical support yesterday and another hour with MS Mobile support today and no solution yet. I have 2 work mail boxes (POP) setup through the phone Outlook application and seemingly everything is working well but when I send an email from my 950 from either one and go to my "sent" mail file folder I dont get the little envelope on the bottom left that allows me to forward or send the same email to myself or another mail recipient - is there anyone that had the same issue and resolved it? Thanks,
    LShemza - Los Angeles
    you have to open the email and then you'll see the icon for options for sending/forwarding
    02-22-2016 07:06 AM
  3. lshemza's Avatar
    Are you kidding man, see my post, dont you think I tried that and every other which way, I wish it was that simple
    03-27-2016 07:22 PM
  4. Chintan Gohel's Avatar
    Are you kidding man, see my post, dont you think I tried that and every other which way, I wish it was that simple
    A few updates have come through in the past couple of weeks since you posted this issue. Has the issue gone away or is it still there?
    04-02-2016 12:17 AM

Similar Threads

  1. Why does my Lumia 535 go dark when I try to make a call?
    By Windows Central Question in forum Microsoft Lumia 535
    Replies: 1
    Last Post: 02-20-2016, 11:24 PM
  2. Replies: 1
    Last Post: 02-20-2016, 09:15 PM
  3. My search button in my LUMIA 640 XL is not connecting to the web
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-19-2016, 01:10 PM
  4. How can install the play store on my Nokia Lumia 535?
    By Windows Central Question in forum Microsoft Lumia 535
    Replies: 2
    Last Post: 02-19-2016, 12:30 PM
  5. Replies: 1
    Last Post: 02-19-2016, 12:23 PM
LINK TO POST COPIED TO CLIPBOARD