1. Adrian TM's Avatar
    Updated my Lumia 535 from windows 8.1 to 10, everything was ok, till next day when an update was available and installed (April,24). Since that update, when tap a tile on screen, the screen looks like wanting to switch to that application, in fact is only flickering and going back to the main screen. Calendar, Pictures, Store, Messages... Some (like Weather) are showing a black page, bla-bla text, and a button saying "Go to Store", but is going nowhere... Anybidy, any idea?
    04-24-2016 06:29 AM
  2. Chintan Gohel's Avatar
    Updated my Lumia 535 from windows 8.1 to 10, everything was ok, till next day when an update was available and installed (April,24). Since that update, when tap a tile on screen, the screen looks like wanting to switch to that application, in fact is only flickering and going back to the main screen. Calendar, Pictures, Store, Messages... Some (like Weather) are showing a black page, bla-bla text, and a button saying "Go to Store", but is going nowhere... Anybidy, any idea?
    are you able to open settings? Can you check what version of OS you have? settings > system >about

    Also, can you restart the phone and check if that makes it better?

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    04-25-2016 06:37 AM
  3. Adrian TM's Avatar
    Thank you for your answer.
    Can't open settings, when I tap settings is doing the same, it blinks and not opening.
    Restarted, took the battery out, did soft reset - nothing changed.
    04-25-2016 09:05 AM
  4. Chintan Gohel's Avatar
    Thank you for your answer.
    Can't open settings, when I tap settings is doing the same, it blinks and not opening.
    Restarted, took the battery out, did soft reset - nothing changed.
    Then your last two options are to do a hard reset or to revert back to windows phone 8.1 using windows device recovery tool
    04-25-2016 11:39 PM
  5. Adrian TM's Avatar
    I was hoping there is another way....
    Well, I did a recovery to win 8.1 and updated again to win 10. ow everything is ok.
    I am pretty sure about the reason of my problem. I am sure this happens because after win 10 was installed, I left from home and had no more wifi, and all the applications were not updated. They failed to update, and this made the shortcuts to work no more. Now, after upgrading to win 10, I have checked and left all applictions to update. Six of them failed, and I deleted few of them (not needed), also used "retry" for others.
    However, thank you for support and help.
    04-26-2016 11:28 PM

Similar Threads

  1. Band Email Tile connected to Iphone 6S+ not showing emails
    By insight3fl in forum Microsoft Band & Band 2
    Replies: 4
    Last Post: 04-27-2016, 09:46 AM
  2. Live Tile Problems
    By satyamdalai in forum Ask a Question
    Replies: 1
    Last Post: 04-24-2016, 07:46 AM
  3. W10M Photos Live Tile
    By TheFunMachine in forum Ask a Question
    Replies: 1
    Last Post: 04-23-2016, 10:51 AM
  4. Why I cannot move my tiles at the start bar and customize my apps?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-23-2016, 08:11 AM
  5. Choose custom tile
    By MaryJane197 in forum Windows 10 Mobile
    Replies: 0
    Last Post: 04-20-2016, 05:51 AM
LINK TO POST COPIED TO CLIPBOARD